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 1.0 SOFTWARE LICENSE AGREEMENT 

1	 software	LiCense	agreement

 This document includes warranty information and a license agreement governing the use of GSS 
Grundig SAT Systems GmbH software.

	 1.0	software	L iCense	agreement

 By using, copying or distributing the GSS software, you accept all the terms and conditions of this 
agreement, including, in particular, the provisions on: 

 – Use contained in section 1.2; 
 – Transferability in section 1.4; 
 – Warranty in section 1.6 and liability in section 1.7. 
 Upon acceptance, this agreement is enforceable against you and any entity that obtained the 

software and on whose behalf it is used. 
 If you do not agree, do not use the software.

 GSS permits you to use the software only in accordance with the terms of this agreement. 

	 1.1	Defin it ions

 "GSS" means GSS Grundig SAT Systems, a limited company, Beuthener Str. 43, 90471 Nurem-
berg, Germany.

 "Computer" means a virtual or physical personal electronic device that accepts information in 
digital or similar form and manipulates it for a specific result based on a sequence of instructions. 

 "Software" means all of the contents of the files (delivered electronically or on physical media), 
or CD or other media with which this agreement is provided, which may include GSS or third 
party computer information or software, including GSS "PSW 1000" and GSS "BE-Flash"; re-
lated explanatory written materials or files ("Documentation"); and upgrades, modified versions, 
updates, additions, and copies of the foregoing, provided to you by GSS at any time (collectively, 
"Updates"). 

 "Use" means to access, install, download, copy, or otherwise benefit from using the functionality 
of the Software.

	 1.2	soft ware	L iCense

 If you obtained the Software from GSS or one of its authorized licensees, and subject to your 
compliance with the terms of this agreement, including the restrictions in Section 1.3, GSS grants 
to you a non-exclusive license to use the Software in the manner and for the purposes described 
in the Documentation as follows:

 1.2.1 General Use
 You may install and use one copy of the Software on your compatible Computer. See Section 1.3 

for important restrictions on the use of the Software.

 1.2.2 Server Use
 This agreement does not permit you to install or use the software on a computer file server.

 1.2.3 Distribution
 This license does not grant you the right to sublicense or distribute the Software. 

 1.2.4 Backup Copy
 You may make one backup copy of the Software, provided your backup copy is not installed or 

used. You may not transfer the rights to a backup copy unless you transfer all rights in the Software 
as provided under Section 1.4.
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 1.0 SOFTWARE LICENSE AGREEMENT 

	 1.3	obL igations	anD	restr iCt ions

 1.3.1 Notices
 Any copy of the Software that you make must contain the same copyright and other proprietary 

notices that appear on or in the Software.

 1.3.2 No Modification or Reverse Engineering
 You may not modify, adapt, translate or create derivative works based upon the Software. You 

will not reverse engineer, decompile, disassemble or otherwise attempt to discover the source 
code of the Software except to the extent you may be expressly permitted to reverse engineer or 
decompile under applicable law.

	 1.4	tr ansfer

 You may not rent, lease, sublicense, assign or transfer your rights in the Software, or authorize all 
or any portion of the Software to be copied onto another user’s Computer except as may be ex-
pressly permitted by this agreement. You may, however, transfer all your rights to use the Software 
to another person or legal entity provided that:

 – you also transfer this agreement, and the Software and all other software or hardware bundled 
or pre-installed with the Software, including all copies, updates and prior versions, to such 
person or entity,

 – you retain no copies, including backups and copies stored on a Computer, and
 – the receiving party accepts the terms and conditions of this agreement and any other terms and 

conditions upon which you obtained a valid license to the Software. Notwithstanding the fore-
going, you may not transfer education, pre-release, or not for resale copies of the Software.

	 1.5	inteLLeCtuaL	ProPert y	ownershiP,	reservation	of	rights

 The Software and any authorized copies that you make are the intellectual property of GSS. The 
structure, organization and code of the Software are the valuable trade secrets and confidential 
information of GSS. Except as expressly stated herein, this agreement does not grant you any 
intellectual property rights in the Software and all rights not expressly granted are reserved by 
GSS.

	 1.6	no	warr ant y.

 The software is being delivered to you "as is" and with all faults. GSS and its suppliers do not 
and cannot warrant the performance or results you may obtain by using the software, certificate 
authority services or other third party offerings. Except to the extent any warranty, condition, 
representation or term cannot or may not be excluded or limited by law applicable to you in 
your jurisdiction, GSS and its suppliers make no warranties conditions, representations, or terms 
(express or implied whether by statute, common law, custom, usage or otherwise) as to any 
matter including without limitation noninfringement of third party rights, merchantability, integra-
tion, satisfactory quality, or fitness for any particular purpose. The provisions of section 1.6 and 
section 1.7 shall survive the termination of this agreement, howsoever caused, but this shall not 
imply or create any continued right to use the software after termination of this agreement.

	 1.7	L imitat ion	of	L iab i L i t y.

 1.7.1 In no event will GSS or its suppliers be liable to you for any damages, claims or costs 
whatsoever including any consequential, indirect, incidental damages, or any lost profits or lost 
savings, even if an GSS representative has been advised of the possibility of such loss, damages, 
or claims. The foregoing limitations and exclusions apply to the extent permitted by applicable 
law in your jurisdiction. GSS’ aggregate liability and that of its suppliers under or in connection 
with this agreement shall be limited to the amount paid for the software, if any. 

 Nothing contained in this agreement limits GSS’ liability to you in the event of death or personal 
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injury resulting from GSS’ negligence or for the tort of deceit (fraud). GSS is acting on behalf of 
its suppliers and Certificate Authorities for the purpose of disclaiming, excluding and/or limiting 
obligations, warranties and liability as provided in this agreement, but in no other respects and 
for no other purpose.

 1.7.2 Limitation of Liability for Users Residing in Germany and Austria
 1.7.2.1 If you obtained the Software in Germany or Austria, and you usually reside in such coun-

try, then Section 1.7.1 does not apply, Instead, subject to the provisions in Section 1.7.2.2, GSS’ 
statutory liability for damages shall be limited as follows:

 – GSS shall be liable only up to the amount of damages as typically foreseeable at the time 
of entering into the license agreement in respect of damages caused by a slightly negligent 
breach of a material contractual obligation and

 – GSS shall not be liable for damages caused by a slightly negligent breach of a non-material 
contractual obligation.

 1.7.2.2 The aforesaid limitation of liability shall not apply to any mandatory statutory liability, 
in particular, to liability under the German Product Liability Act, liability for assuming a specific 
guarantee or liability for culpably caused personal injuries.

 1.7.2.3 You are required to take all reasonable measures to avoid and reduce damages, in par-
ticular to make back-up copies of the Software and your computer data subject to the provisions 
of this agreement.

	 1.8	gener aL	Provis ions.

 If any part of this agreement is found void and unenforceable, it will not affect the validity of the 
balance of this agreement, which shall remain valid and enforceable according to its terms. This 
agreement shall not prejudice the statutory rights of any party dealing as a consumer. This agree-
ment may only be modified by a writing signed by an authorized officer of GSS. Updates may 
be licensed to you by GSS with additional or different terms. This is the entire agreement between 
GSS and you relating to the Software and it supersedes any prior representations, discussions, 
undertakings, communications or advertising relating to the Software.

	 1.9	ComPL ianCe	with	L iCenses.

 If you are a business or organization, you agree that upon request from GSS or GSS’ authorized 
representative, you will, within thirty (30) days, fully document and certify that use of any and all 
Software at the time of the request is in conformity with your valid licenses from GSS. 
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2.2 DESCRIPTION 

2	 generaL	information

2.1	 meaning	of	the	useD	symboLs

  Important note

 —> General note

 •  Performing works

—> The shown illustrations of menus are partly dependent on the cas-
settes resp. its software versions as well as the used operating sys-
tem and its settings.

 Variations are possible.

2.2	 DesCriPtion

 The PSW 1000 software allows to configure, record and store the settings of 
head-end stations / plants of the standard and profi lines online as well as 
off-line.

—> All settings (with exception of the "direct control via the virtual con-
trol unit") first will be done in the PSW 1000 software (random 
access memory – RAM of PC) and must be finally transferred to the 
plant ("send data")!

 All current cassettes and head-end stations of the standard and profi lines can 
be controlled with a PC directly via the serial COM port interface of the head-
end station, or remote controlled via a modem, a GSM mobile phone or via 
Ethernet by using a corresponding management system.

 Software updates:
 Always keep the software versions of the head-end stations and the PSW 1000 

up-to-date in order to be able to configure also the newest products.

—> The most recent version can be downloaded from "www.gss.de/en". 
If you do not have Internet access, we will send you a DVD on re-
quest.

—> Software updates for head-end stations and cassettes can be done 
with the BEflash software.
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2.3 PC SYSTEM REQUIREMENTS 

2.3	 PC	system	requirements

 System requirements for the PSW 1000 software:
 – Microsoft .NET Framework 3.5 (can be downloaded from Microsoft free of 

charge).

—> During the installation of the PSW1000 it is checked whether .NET 
F 3.5 is installed in the system, and if not the download from Micro-
soft will be offered. Without this, PSW1000 can not be installed!

 – Supported operating systems (32/64 Bit): Windows Server 2003, Win-
dows Server 2008, Windows Vista, Windows XP, Windows 7; Windows 8.

 – Processor: 400 MHz Pentium Processor or equivalent (Minimum); 1GHz 
Pentium Processor oder equivalent (recommended).

 – RAM: 96 MB (Minimum); 256 MB (recommended).
 – Hard Disk: 500 MB free hard disk space.
 – Display: 800 x 600, 256 colours (Minimum); 1024 x 768 high color, 

32-bit (recommended).
 – LAN interface (RJ-45 socket, for remote control via Ethernet).
 – Serial interface (RS-232 Sub D, for in-situ operation) .

—> For PCs with USB connector (without serial interface), we recom-
mend the DeLOCK "USB 2.0 to Serial adapter" (Product No. 
61460).

 – Network/Internet access for downloads and remote control via Internet.
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2.4 REQUIRED HARDWARE 

2.4	 requireD	harDware

 Only one head-end station can be configured without a management unit. For 
in situ configuration of the head-end station the PC must be connected to the 
control unit (RS-232 cable). The head-end station can be remote controlled if 
a modem is connected to the control unit (BE-Remote) and the modem function 
is activated in the control unit (see page 43).

 In order to remote control more than one head-end stations of a plant via the 
PSW 1000 software following additional hardware is required (dependent 
on the kind of connection "router with Internet access" or "modem with phone 
connection"):

 – Management system RCU  1 for remote control via Ethernet of up to 
two head-end stations or one head-end station + monitoring cassette 
PSCU 6000/HSCU 6000 or backup system PRS 16/8,

 or

 – management unit PRCU 8 for remote control via Ethernet (requires an addi-
tional LAN adapter) or modem of up to 8 head-end stations, resp. monitor-
ing cassette PSCU 6000/HSCU 6000 or backup system PRS 16/8.

 or

 – management system PRCU 12 for remote control via Ethernet or modem 
of up to 12 head-end stations, resp. monitoring cassette PSCU 6000/
HSCU 6000 or backup system PRS 16/8,

 Overview:
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 1) HSCU/PSCU or PRS
 2) requires an additional LAN adapter 
 3) requires a modem adapter (page 18)
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3.2 INSTALLING THE SOFTWARE 

3	 instaLL ing	the	software	on	a	PC

3.1	 Key	CoDe	(aCtivation	CoDe)	for	the	software

 A key code is required for the activation of the PSW 1000 software.  This can 
be obtained from your regional authorised distributor.

3.2	 instaLL ing	the	software

 The PSW 1000 software can be downloaded from "www.gss.de/en".
 If you do not have Internet access, we will send you a DVD on request.

 • Unzip the "PSW1000_Vxx.zip" file and start the 
  "setup_PSW1000_Vxx.exe" programme by a double click.
 • Select the desired language and click the OK button to confirm.

 • Select the desired language and click the OK button to confirm.

 • Start the setup wizard using button "Next >".
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3.2 INSTALLING THE SOFTWARE 

  

 • Read the license agreement.
 • If you accept the license agreement select "I accept the agreement" and click 

the "Next >" button.

  

—> Keep the software version of the PSW 1000 always up-to-date in 
order to be able to remote control also the newest products.

—> After installing the PSW 1000 soft ware, update the software for the 
cassettes if necessary.

 • Click the "Next >" button.
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3.2 INSTALLING THE SOFTWARE 

  

 • Specify the directory in which the PSW 1000 should be installed 
  (e.g. C:\Programme\GSS\PSW1000).
 • Click the "Next >" button.
  

 • Enter a name for the shortcut to the programme which will be created in the 
start menu.

 • Click the "Next >" button.
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3.2 INSTALLING THE SOFTWARE 

  

 • Click on "Install" in order to proceed with the installation of the programme, 
or on "Back" to make corrections or changes.

   

—> The installation progress is shown.

 • Click on "Finish", to complete the installation.
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4.1 IN SITU OPERATION (DIRECT CONNECTION) 

4	 basiC	Configuration	of	the	PLant

4.1	 in	s itu	oPeration	(DireCt	ConneCtion)

 Via direct connection it is possible to control the head-end station more com-
fortable than via the control unit. In addition the configuration can be stored 
on the PC.

1

2

 • Connect the RS-232 interface 1 on the control unit with the serial interface 
(e.g. COM 1) on the PC using the supplied cable 2.

—> For PCs with USB connector (without serial interface), we recom-
mend the DeLOCK "USB 2.0 to Serial adapter" (Product No. 
61460).
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4.3 REMOTE CONTROL VIA MANAGEMENT SYSTEM 

4.2	 remote	ControL	via	moDem	without	management	system

 Head-end stations can be remotely configured if a PC with a modem is used 
(alarm messages, timer function and the control of a backup system are not 
possible). If a GSM modem is selected, the control unit transmits the PIN to the 
modem. It is also necessary to set the PIN for the SIM card to "0000".
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 • Plug the connection cable 2 into the RS-232 interface on the control unit 1.
 • Plug the cable 2 into the modem adapter 3 and tighten the fastening 

screws.
 • Plug the modem adapter 3 into the serial interface (RS 232) on the mo-

dem and tighten the fastening screws.

—> Connection cable and modem adapter are available on request.

 • Using a standard telephone cable 4, connect the modem to a phone jack 
(only for analogous modem). 

 • Activate the modem operation via the menu of the control unit for the head-
end station. 

—> Therefore observe the assembly instruction of the head-end station.
—> Deactivate modem operation (OFF) in order to remote control via a 

management unit or to control in situ (PC is connected directly).

4.3	 remote	ControL	via	management	system

 The basic configuration of the plant depends on the kind of connection (Inter-
net, phone, RS-232) and the management system used.

 It must be done during the installation of the management system and is there-
fore described in its assembly instruction.
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5.1 REQUIREMENTS 

5	 ConneCtion	to	the	PLant

5.1	 requirements

 The basic configuration of the used management system must already be done 
during its assembly.

—> Therefore observe the assembly instruction of the management unit.

 • Start the PSW 1000 software.

—> A key code is required for the activation of the programme. This can 
be obtained from your regional authorised distributor. 

—> Via the "Demo" button a Demo Version with limited functions can be 
started. "Export", "Save plant", "Print plant", "Control unit" as well 
as "Send data" are locked.

• Click the "OK" button when entered the 25 key code.

—> Via menu Extras > Language select the language of the menus.

—> Via menu Help > Help you reach the operating instruction (PDF).
 The menu Help > Info on PSW 1000 shows the software version.
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5.2 CONNECTION VIA COM PORT (IN SITU CONNECTION) 

5.2	 ConneCtion	via	Com	Port	(in	s itu	ConneCtion)

 (not possible with RCU 1)

 • Click the  button.

—> The "Connection settings" window is activated.

 • Select tab "COM". 

—> All in your system existing Com ports 
are listed. If there are no interfaces 
shown, start a search with button .

 • Select the corresponding COM port.

—> Via the Windows Device Manager > Ports (button ) you get in-
formation about the COM port which is used by an USB-RS-232 
adapter.

 • Click on button "OK".
  

—> The connection will be activated.
—> The connecting button changes from  to .
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5.3 CONNECTION VIA MODEM 

5.3	 ConneCtion	via	moDem

 • Click the  button.

—> The "Connection settings" window is activated.

 • Select tab "Modem". 
 • At "Settings" select the connection protocol which 

corresponds to your modem connection installed 
at your PC.

 • At "Phone number" enter the phone number of 
the modem which is connected to the manage-
ment system / head-end station.

 • If necessary enter the "Waiting time at call" for 
call and recall.

 • Click on button "OK".

—> At connection via modem the phone status is shown.

 Modem connection to the control unit:

—> If the modem is connected directly to the control unit of a head-end 
station (via a modem adapter), no password is requested.

—> The connection will be activated.
—> The connecting button changes from  to .

 Modem connection to a management system:

—> If the modem is connected to a management system, a password 
will be requested (if set).

    

      or
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5.3 CONNECTION VIA MODEM 

 • If a password was set before enter the password (case-sensitive).
 • Click on button "OK".

—> The connection will be activated.
—> The connecting button changes from  to .

—> The password setting is to be done in menu Plant settings > Security 
(page 82).
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5.4	 ConneCtion	via	ethernet

 • Click the  button.

—> The "Connection settings" window is activated.

 • Select tab "Ethernet" and enter 
 – at a connection via a local network the IP ad-

dress and the port of the management system 
e.g. IP 192.168.0.120 and port 60003.

 – at a connection via the Internet the "external" 
(public) IP address of the router or its "dynam-
ic DNS account" and the port of the router, 
for which port forwarding to the management 
system is configured e.g. IP 212.20.172.0 and 
port 59999.

—> For remote control via Internet the router of the management unit 
must be connected to the Internet. In addition its "public" IP address 
with which it is connected to the Internet must be known.

—> Port forwarding must be set for the port you set during LAN configu-
ration at the router of the management unit.

—> Observe the operating instructions of the router.

 Connection via LAN adapter:
 • Klicken Sie auf die Schaltfläche "OK".

—> If the connection is done via a LAN adapter which is connected di-
rectly to the control unit of a head-end station (via a modem adapt-
er), no password is requested.

—> The connection will be activated.
—> The connecting button changes from  to .

 Connection via a management system:

—> If the modem is connected to a management system, a password 
will be requested (if set).

 • If a password was set before enter the password (case-sensitive).
 • Click on button "OK".
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 If no password is set, the following message appears:
 

 • Click on button "OK".

—> The connecting button changes from  to .

 If you have entered a wrong password, the following message appears:
 

 • Enter the password (case-sensitive).

—> The connecting button changes from  to .

—> The password setting is to be done in menu Plant settings > Security 
(page 82).
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6	 ControLLing	the	PLant

—> Functions/settings, currently not available (e.g. management unit 
does not support this function etc.) are disabled.

—> All settings (with exception of the "direct control via the virtual con-
trol unit") first will be done in the PSW 1000 software (random ac-
cess memory – RAM of the PC) and must be sent finally to the plant 
("  send data")!

6.1	 reaD	Data	(Configuration)

 Via this function the current configuration of the plant can be imported into the 
programme.

 • Click the  button.
   

 • Select which data should be imported.

—> Individual cassettes can be shown by symbol "+" ( ) for indi-
vidual selection.

 • Select whether "everything", or only the selection (choice) should be over-
written.

—> For example: If only one cassette together with "overwriting every-
thing" is selected, all the data of the other cassettes will be deleted 
in the configuration data of the PC.

 • Click on button "OK".
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—> The selected data will be imported.

—> After reading the main window of the plant is shown. e.g. …
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6.2	 start	Page

 In the left window (tree chart) the hardware configuration of the plant is shown.
 Herein select the component of the plant, whose settings you would like to modify 

resp. about which you would like to get information. 
 Dependent on the selected tab the right window shows…
 – detailed information ("Details of choice", Page 28) or
 – basic information ("Choice list" Page 29) of the components selected in the 

left window, or
 – basic information ("Complete list" Page 30) of all fitted cassettes, or
 – IP information ("IPTV" Page 31) of all fitted cassettes, or
 – the supervision list  (Page 98) at installed monitoring cassette, or
 – an overview of all compatible components ("Portfolio of cassettes" Page 35) 

for plannings, search function included.

—> A "Right click" on a component opens its "context menu". 

 
 Herein you have access to the set-

tings of the component.
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 The following explains the individual tabs:

—> The buttons of the toolbar are described at its corresponding menus.

	 tab	"DetaiLs	of	ChoiCe"

 

 In tab "Details of choice" you get general information about a component 
selected in the tree chart.

—> The management system was selected in this example.
—> The software version is only shown if the configuration was read out 

from the plant.



  - 29 - PSW 1000 v.57

6.2 START PAGE 

	 tab	"ChoiCe	L ist"

 

 In tab "Choice list" you get an overview about the settings of a component 
selected in the tree chart.

—> Cassette 10 of station 1 was selected in this example.
—> When you call the list the system is checked for conflicts.
 If Output frequencies are assigned twice, a warning flashes and the 

affected cassettes are highlighted.
—> Using the context menu, you can directly access the settings of the 

affected cassette.
—> The changes do not take effect until they are sent to the plant  .
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	 tab	"ComPLete	L ist"

 

 In tab "Complete list" you get an overview about all cassettes of the plant.

—> When you call the list the system is checked for conflicts.
 If Output frequencies are assigned twice, a warning flashes and the 

affected cassettes are highlighted.
—> You can change the sort order by clicking to the corresponding col-

umn headings. For example, if you will click to the column heading 
"Output", all cassettes with the same output frequencies (conflicts) 
will be shown together.

—> Using the context menu, you can directly access the settings of the 
affected cassette.

—> The changes do not take effect until they are sent to the plant  .
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	 tab	iPtv

	 harDware	iP	aDDresses	(networK	Configuration)

 In tab "Network Configuration" you get an overview about the hardware IP 
addresses of the plant.

 Example: IPTV addresses with conflicts
 

—> "Hardware" IP addresses, over which the components are con-
nected in the network (e.g. 192.168.0.x) must be within the "pri-
vate" range from 10.0.0.0 to 10.255.255.255, 172.16.0.0 to 
172.31.255.255 resp. 192.168.0.0 to 192.168.255.255.

—> When you call the list the system is checked for conflicts.
 If IP addresses are assigned twice, a warning flashes and the af-

fected addresses are highlighted.
—> You can change the sort order by clicking to the corresponding col-

umn headings. For example, if you will click to the column heading 
"IP-Address", all cassettes with the same IP address (conflicts) will be 
shown together.

 If you select a row in the table, you can change this settings directly in the area 
above of the table. Store the changes using button . 
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—> If an "Ethernet password" is assigned to the management system, it 
will be requested.

 If you select a row in the table, you can change - based on this address - all 
subsequent IP addresses in ascending sequence using button .

 • Select, for example, the second row of the table.
 • Enter the desired values in the upper area of the window (e.g. IP address 

192.168.0.130, Gateway 192.168.0.1)
 • Start the automatic IP setting for all cassettes using button .

 Example: IPTV addresses without conflicts
 

—> In the example the IP addresses of rows 3 to 9 are assigned to 
192.168.0.131…137. The netmask, gateway and port settings 
will be transferred to all cassettes. Also the DHCP setting will be 
transferred if it is supported by the cassette.

—> The changes do not take effect until they are sent to the plant  .

 You can export the IP address list as text file via button .
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	 iPtv	iP	aDDresses	(muLtiCast	iP	aDDresses)

 In tab "IPTV-Configuration" you get an overview about the IPTV IP addresses 
of all cassettes of the plant.

 

—> "IPTV" IP addresses, which are used to send and receive the IPTV 
channels (e.g. 227.40.50.x) must be within the "multicast" range 
from 224.5.0.0 … 231.255.255.255.

—> Analogous to tab "Network Configuration" (Page 31) also the follow-
ing functions are available:

 – Check for conflicts (OUT-IP)
 – Alerts are issued
 – Changing the sort order
 – Changing of settings
 – Automatic IP assignment 

—> The changes do not take effect until they are sent to the plant  .

—> The column names "S", "C", "L" and "No." mean Station, Cassette, 
Line and IP address no.

 You can export the IP address list as text file via button .
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	 oPtions

 

 Autosort:
 By default the list of the IP addresses is sorted by columns S/C/L/No. (Station/

Cassette/Line/Number). Via the column headers the sorting can be changed.
 If "Autosort" is checked, the list will be resorted by S/C/L/No. if any changes 

are stored by button .
 Uncheck "Autosort" if you do not want the automatic sorting function.

 "Mode OFF" (only tab "IPTV-Configuration"):
 In column "MODE" it is displayed, which IP addresses are "active" (ON) or 

"inactive" (OFF).
 If "Mode OFF" is unchecked, all inactive IP addresses are hidden.

  Export IP addresses:
 You can export the list of IP addresses as text file in the "UTF-8" file format via 

button .

—> This UTF-8 export has been integrated in order to generate an "IPTV 
channel list", which can be imported in the Multimedia Server Cas-
sette HSMS 100/PSMS 1000.

	 tab	"suPervis ion	L ist"

 In tab "suPervis ion	L ist" you get an overview about all monitored channels/
frequencies if a monitoring cassette is used, which can also be exported in 
form of a ".txt" file by button .

 Via the context menu you can open the settings of the (see also Page 98).

—> If an error occurs a warning flashes.
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	 tab	"PortfoLio	of	Cassettes"

 In tab "Portfolio of cassettes" you get an overview of all cassettes which can 
be controlled via the PSW 1000. A "+" indicator in the columns signals, that 
the cassette has the appropriate functionality.

 

 In section "Filter" you can enter filter settings, in order to limit the result:
 – Input field "Name" limits the result to assigned product names.
  The input of e.g. HDTV 1000 returns as result all cassettes of this type.
 – Using the selection field "In:" resp. "Out:" you can limit the result to cas-

settes which can handle the corresponding input resp. output signals.
 The button  resets all filter settings.
 In section "Category" you can filter for the corresponding category/catego-

ries.
 At the right side the number of results is shown (128 in this example).
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6.3	 start	Page	-	tooLbar

 The following functions can be called up directly via buttons:
  Exits the program
  Opens a saved configuration (plant) – Page 37
  Saves the current configuration – Page 38
  Saves the current configuration under a new name – Page 38
  Prints the current configuration – Page 39

  Opens the "Plant Settings" window – Page 81
 * Opens the "Timer" window – Page 90
 * Opens the "Station configuration" window – Page 95
 * Opens the "Redundant Power Supply" window – Page 96

 * Opens the "Settings" window– Page 46
 * Opens the "Filter" window – Page 52
 * Opens the "create NIT" window – Page 65
 * Opens the "NIT (Expert Mode)" window – Page 68
  Opens the "copy NIT" window – Page 78

  Reads the data of the connected plant – Page 41
  Calls up the virtual control unit – Page 43
  Sends the current configuration to the plant – Page 42
  Establishes a connection to the plant – Page 44
  Deactivates a connection – Page 44

  Checks various parameters of the configuration – Page 45

  Decimal <–> hexadecimal presentation/entering of IDs – Page 51
  Calls up the "Service List Management" (SELMA) – Page 109
  To playback an IPTV stream – Page 117
  Searches for programme updates – Page 121.
  Calls up the operating instruction – Page 119.

*) A component, which supports this function, must be selected/
present in the left section (tree structure).
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6.4	 menu	fiLe	–	aDministrate	the	Configuration	Data

 Via menu "File" the data of the configuration held 
in the main memory can be administrated.

 All changes/configurations, done in the PSW 1000, 
first are held in the temporary random access 
memory (RAM). Save the configuration data (rec-
ommended) so that they can not be lost.

	  oPen	PLant

 In this menu the saved data of a plant can be loaded into the PSW 1000.

 • Select menu item File > Open plant.

—> This function can also be selected by button .

 

 • Select a plant and confirm with button .

—> The saved data are loaded into the programme (RAM).
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	  save	PLant

 In this menu the current configuration can be saved (backup).
 • Select menu item File > Save plant.

—> This function can also be selected by button .
—> The configuration data loaded in the RAM will be saved.
—> At new prepared or read data the menu "Save plant as…" appears 

if a filename is not yet assigned.

	  save	PLant	as…

 In this menu the current configuration can be saved with a different file name 
(variant).

 • Select menu item File > Save plant as… .

—> This function can also be selected by button .
—> The menu "Save plant as…" appears.

 • If necessary select a different folder, enter a file name and save the file with 
button .

	 CLose	PLant

 In this menu you can close (cancel) the current configuration.
 • Select menu item File > Close plant.

—> Not saved data will be lost!

 • Confirm the warning with button  .
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	 	Last	useD	fi Les

 In this menu, you have direct access to recently used files.

—> Not saved data will be lost!

 • Select menu item File > Last used files > "the file".
  

—> The saved data are loaded into the programme (RAM).

	  Print	heaDenD	Configuration	ProtoCoL

 In this menu a protocol of the current configuration can be printed.
 • Select menu item File > Print plant.

—> This function can also be selected by button .
—> A "Print preview" window appears.
—> In the main section of the window the print preview dependent on 

the selected settings is shown.

 • Select all settings to be printed in section "Choice".  
 • Start printing with button .

	 HTML store	the	Configuration	ProtoCoL	as	htmL	fi Le

 • Store the configuration protocol as HTML file with button 
HTML.

—> The print preview can be cancelled with button 
.
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	  exPort

 In this menu parts of the configuration can be exported as a text file.
 • Select menu item File > Export.

 • Select the part to be exported. For the points "system settings" up to "timer", 
you can select which separator (tabulator or semicolon) shall be added, for 
a column view. 

 • Export the file using button .
  Enter a file name and the path of the memory location in the appearing 

"Save as" window in order to store the file.

	  exit

  With this menu item you can exit the programme.

—> Attention: Unsaved changes will be lost.

 • Select menu item File >  Exit or button .

6.5	 menu	PLant	–	CommuniCation	Programme	<–>	PLant

 The communication with the plant is done via 
menu "Plant".

 All settings first will be done in the PSW 1000 
software (RAM of the PC). In order to get it "ac-
tive" at the plant the configuration data must be 
sent finally to the plant ("  Send data")!
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	  reaD	Data

 In this menu you can read the configuration data out of the plant into the pro-
gramme (RAM).

 • Select menu item Plant >  Read data.

—> This function can also be selected by button .
—> If there is no connection to the plant, the menu "Connection settings" 

appears. For a detailed description of this menu see chapter 5 
"Connection to the plant" (Page 19).

   

—> At the first reading via a COM interface after a PC restart incorrect 
data may be displayed. In this case click to button  
and then to button  again.

 • Select which data of the head-end station should be read.

—> By default all checkboxes are selected .
—> If you would like to read out only one or a few components, uncheck 

box "plant" (all components are deselected) and then select the de-
sired components. The checkbox "Overwriting everything" will be 
deactivated, checkbox "Overwriting choice" will be activated.

—> Individual cassettes can be shown by symbol "+" ( ) for indi-
vidual selection.

—> To select all the components again, check the box "Overwriting 
everything".
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 • Start the process using button . 

—> The selected data will be imported.

	  senD	Data

 In this menu you can send the configuration data out of the PC into the plant.
 • Select menu item Plant >  Send data.

—> This function can also be selected by button .
—> If there is no connection to the plant, the menu "Connection settings" 

appears. For a detailed description of this menu see chapter 5 
"Connection to the plant" (Plant 19).

   

 • Select which data should be sent into the head-end station ( ).

—> Individual cassettes can be shown by symbol "+" ( ) for indi-
vidual selection.

 • Start the process using button . 

—> The selected data will be sent.
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	  ControL	unit

 In this menu you receive a "virtual" control unit in order to operate the plant 
via the PC.

 • Select menu item Plant >  Control unit.

—> This function can also be selected by button .
—> If there is no connection to the plant, the menu "Connection settings" 

appears. For a detailed description of this menu see chapter 5 
"Connection to the plant" (Page 19).

—> This feature is disabled in the demo version.
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 Via this menu the control unit of the plant can be remote controlled. If several 
stations are connected select the corresponding control unit in menu "Station". 
The keys of the figure are designed as buttons (mouse control).

 In order to activate the system information menu click on button 
.

 In addition operation via the number keypad of the PC is possible. The assign-
ment of the keys is shown in the figure.

 Close the menu with menu item File >  Exit or button .
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	  	estabL ish	a	ConneCtion	/	 	DeaCtivate	ConneCtion

 With this menu item you can establish/deactivate the connection to the plant 
(toggle function).

 • Select menu item Plant > Establish a connection / Deactivate connection.

—> This function can also be selected by button / .
—> If there is no connection to the plant (menu "  Establish a con-

nection"), the menu "Connection settings" appears. For a detailed 
description of this menu see chapter 5 "Connection to the plant"  
(Page 19).

—> If there is already an active connection to the plant (menu "  Deac-
tivate connection"), the connection will be deactivated.

	  reset	ControL	unit

 With this menu item you can restart the control unit.

—> A connection to the plant must be established.

 • Select menu item Plant >  Reset Control unit.

—> The number of selectable stations depends on the kind of connection 
/ management unit.

  

 • Select the stations, whose control unit is to be reset and confirm with button 
.
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	  CheCK	Parameters

 With this menu item you can check the system parameters for conflicts.
 • Select menu item Plant >  Check parameters.

—> This function can also be selected by button .

Parameter Check for… Conflict indication in 
tab …

Output frequencies … double assignment of output 
frequencies

Complete list

Output IPTV … double assignment of IPTV out-
put IP addresses

IPTV > 
IPTV-Configuration

IP addresses … double assignment of hard-
ware IP addresses

IPTV > 
Network Configuration

Supervision list 
(PSCU/HSCU 6000)

… deviation from the reference 
levels (TV analog and digital), 
BER > 1e–4 (TV digital)

Supervision list

Temperature 
(only with digital 
backplane)

… exceeding the maximum al-
lowable station temperature.

Details of choice 
(of the station) > 
Station configuration

 

 If there are no conflicts detected,  is displayed.
 If there are conflicts detected,  is displayed.
 Not available parameters are displayed by .

—> In the example no conflict are detected at the output frequencies, 
IPTV output IP addresses and the temperature. At the hardware IP 
addresses double assignments are detected. A monitoring cassette 
does not exist.
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6.6	 menu	eDit	–	PLant	Configuration

 All necessary tools for configuring the plant are 
included in menu "Edit":

 All settings (with exception of the "direct control 
via the virtual control unit") first will be done in 
the PSW 1000 software (random access mem-
ory – RAM of the PC). In order not to loose the 
configuration data it should be saved (recom-
mended).

 To get it "active" at the plant the configuration 
data must be sent finally to the plant ("Send 
data" )!

	  settings

 Via this menu a component marked in the left window (tree structure) can be 
configured.

 • Select the component to be configured in the left window (tree structure).
 • Select menu item Edit >  Settings.

—> This function can also be selected by button  or the context menu 
(right mouse button).

—> If a plant is selected, the menu "Plant settings" appears (see  Page 81).
—> All settings to be done via the control unit are possible.
 As the settings (and therefore the menus) of the individual cassettes are 

quite different, cassette HDTV 1000 ASI LAN (PHDQ 1000 ASI LAN) 
is described exemplarily in this instruction.

—> The changes do not take effect until they are sent to the plant  .
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	 examPLe:

 

—> The function of buttons , ,  are described in the main menu 
"Plant" (Page 40), button  is described in menu "Edit > Filter" 
(Page 52).

 In the example the menu contains three submenus (tab - Line A, Line B and Line 
ASI). In section "Input" of "Line A(B)" all settings for tuner input A(B), in section 
"Output" all settings for the modulator output A(B) are to be done.

 "Line ASI" contains all settings for the ASI output.

 In the following figures the input fields are assigned to the corresponding 
menus of the control unit.
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 Section Input Line A/B
 

Bx 4A

27500

SYMBOL

 DVB-S 

Bx 4A

11836 -0.6

FREQ

CN 15

Bx 4A

10600 MHz

LNBBx 4

Line A <= 

LINE

=> Line B

 In the input fields "Satellite Name" and "Transmitter Name" an optional text 
(max. 16 character) can be entered.

—> This text is shown in listings and facilitates the identification of the 
transponder set.

—> "Names" can only be stored in an existing management system.
 At e.g. local connection without management system the "names" 

are only stored within a ber-file if the complete head-end station 
is stored (page 38). At renewed processing of the head-end station, 
first, the stored ber-file must be imported into the PSW 1000, before 
reading the head-end station.
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 Section Output Line A/B
 

Bx 4A

Filter

PROGRAM

on

Bx 4A

Channel

OUTPUT Bx 4A

C67

OUTPUT

on

Bx 4A

 -3 dB

LEVEL

Bx 4A

SR=6900  (6325)

STUFFING

Bx 4A

Single Carrier

FAILURE

Bx 4A

 256-QAM

QAM

normal

Bx 4A

on

NIT

=> Make

Bx 4A

0x0001,0100

TS/ONID

off

Bx 4A

PID 0x0000

DROP

off

 Section Output "Line ASI"
 

Bx 4

108000 KBits 

ASI RATE Bx 4

188 pos. cont. 

ASI OPTION

—> For further information about the settings observe the assembly in-
struction of the corresponding cassette.
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	 settings	winDow	-	fiLe	menu

  Back
 • Via menu item File > Back exit the settings.

—> Return to the main window.
—> This function can also be selected by buttons / .

	 settings	winDow	-	PLant	menu

 The functions …
 –  Read data,
 –  Send data and
 –  Control unit correspond to the functions in the main menu "Plant" and 

are described from Page 40 on.

	 settings	winDow	-	eDit	menu

  Filter
 The function  Filter corresponds to the functions in the main menu "Plant" 

and is described from Page 52 on.

  Ethernet
 In this menu you can change the network settings of an IPTV cassette.
 

 • If necessary enter the desired addresses for your network.
 • If the cassette shall obtain the IP settings from a DHCP server, activate check-

box .
 • Save the settings using button .
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  Logbook
 See page 52.

  Export cassette and filter settings
 With this menu item you can export the cassette and filter settings.
 • Select menu item Edit >  Export cassette and filter settings.
 • Enter a file name, select the target directory and save the file using button 

.

  Import cassette and filter settings
 With this menu item you can import the cassette and filter settings.
 • Select menu item Edit >  Import cassette and filter settings.
 • Select the corresponding file and confirm with button .

—> The saved data will be imported into the programme.

  SELMA
 With this menu item you can import the input settings from SELMA or export 

the input settings to SELMA (page 109).

—> The cassette must support this function.

 • Select menu item Edit >  SELMA.

—> SELMA is opened in order to select or to store a transponder.

	 settings	winDow	-	heLP	menu

  Decimal <–> Hexadecimal
 With this menu item you can change the indication (and input) of IDs from 

Hexadecimal to Decimal numbering system (and vice versa).
 • Select menu item Help >  Decimal <–> Hexadecimal or click on button .

—> The hexadecimal numbering system always starts with the term "0x".

  VLC
 With this menu item you can start the playback of an IPTV stream of an IPTV 

cassette.
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—> The "VLC Media Player" must be installed on your PC.
—> The "VLC.exe" file must be assigned at the first use.

 • Select menu item Help >  VLC or click on button .

	 	LogbooK

 Via this menu you can call up the  logbook of a component, marked in the left 
window (tree structure).

 • Select the desired component in the left window (tree structure).
 • Select menu item Edit >  Logbook.

—> This function can also be selected by button  or the context menu 
(right mouse button).

—> The cassette must support this function.
—> The logbook is also displayed in the "main window/detail of 

choice" if the cassette is selected in the left area (tree diagram).
—> Failures and incidents of the cassette are recorded together with 

date and time (e.g. missing input signal, reset or remote configura-
tion of the cassette). These incidents are shown in the menu window 
after read out.

—> Saving the configuration will also save the log file.

  

 • Click to button  in order to read the current log file.

—> A connection to the plant must be activated ( ). 
 Otherwise menu "connection settings" appears, in order to activate 

a connection.
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 • Click to button  in order to print the log file.

 • Click to button  in order to export the log file in form of a .txt file.

 • Click to button  in order to delete the log file in the cassette.

—> A connection to the plant must be activated ( ). 
 Otherwise menu "connection settings" appears, in order to activate 

a connection.

	 	CLear	aLL	LogbooKs

 Via this menu you can clear all logbooks of the plant.
 • Select menu item Edit >  Clear all logbooks.

—> A connection to the plant must be activated ( ). 
 Otherwise menu "connection settings" appears, in order to activate 

a connection.
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	  fiLter

—> The cassette must support this function.
 As the settings (and therefore the menus) of the individual cassettes are 

quite different, cassette HDTV 1000 ASI LAN (PHDQ 1000 ASI LAN) 
is described exemplarily in this instruction.

 Via this menu you can set the input and output routing as well as e.g. the filter-
ing of the services and PIDs (dependent on the type of cassette).

 SIDs and PIDs are shown in Hexadecimal or Decimal numbering system ( ).

—> The hexadecimal numbering system always starts with the term "0x".

 • Select the cassette to be set in the left window (tree structure).
 • Select menu item Edit >  Filter.

—> This function can also be selected by button  or the context menu 
(right mouse button).

	 examPLe:

 

Input tuner A

Internal transport stream 1

Input tuner B Input ASI
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	 seCtion	"routing":

 In this section the input and output routing can be adjusted.

 Input: 

—> Input routing (INROUTE) = the distribution of the input signals to 
the (internal) transport streams 1 and 2. "A+B+ASI=>1 | ASI=>2" 
means: Tuner input A + tuner input B + ASI input is switched to 
internal transport stream 1, in addition the ASI input is switched to 
internal transport stream 2.

 • Select the desired setting.

 Output: 

—> Output Routing (OUTROUTE) = the distribution of the (internal) trans-
port streams 1 and 2 and the ASI input to the outputs. 

 "1=>ASI | 2=>MB | ASI=>MA" means: Transport stream 1 is 
switched to the ASI output, transport stream 2 to modulator B and 
the ASI input is switched to modulator A.

 • Select the desired setting.

	 seCtion	"inPut":

 Via the tabs "Services" and "PIDs" the service and PID filter settings for the 
(internal) transport streams 1 and 2 can be done. Tab "CA Modul" (transport 
stream 1) contains the filter settings (the services to be descrambled) and the 
settings of a CA module.

 • Select transport stream 1 or 2 via buttons .

—> The windows in section "Input" (e.g. A-Pass-Filter) are dependent on 
the settings of "Input Routing".
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 • In tab "Service" select the services to be transmitted.

—> In order to save bandwidth, PIDs can be deselected (e.g. the PIDs 
of languages not needed). Please also refer to the memory usage of 
the PID Administration (Data rate measurement page 62).

—> The individual PIDs are arranged below the corresponding channel.

 In tab "PIDs" all PIDs are listed in ascending order without an assignment to a 
channel.

—> If filters will be activated in tab "Services", these filters are also 
activated in tab "PIDs" (and vice versa).

—> Therefore also observe the functions "Add a new PID " and 
"Remap a PID " on page 61.

—> If filters for Services and PIDs are set, first only the setting of the 
filters will be transmitted to the cassette.
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 The filters are not activated until the "Filter ON" check box  is ac-
tivated (separately for transport stream 1 and 2 ) and also these 
settings are transmitted to the cassette .

—> Without activated filters all services/PIDs of the "A-Pass-Filter" will 
be transmitted.

 If a cassette contains a CA module, in tab "CA Modul" the corresponding 
filter settings (the services to be descrambled) as well as the settings of the CA 
module can be done.

 • Select the services to be descrambled.

—> If a service can not be descrambled, as e.g. the number of PIDs to 
be descrambled by the CA module are exhausted, PIDs of e.g. not 
needed languages can be deselected, to get free capacities.

 Via selection field "Supply" dependent on the cassette (and its software ver-
sion) the power supply of the CA module can be switched over from 5V to 
3.3V.

—> Power supply switching of "newer" cassettes will be done auto-
matically. If the cassette does not have the control menu "Supply", 

Bx 4A

Supply

CA

5.0 V

the selection field "Supply" is out of order.

—> Please also observe the operating instructions of the CA module.
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 Via selection field "PID Check" the PID monitoring can be switched OFF.

—> By default PID monitoring is switched ON. If particular PIDs are not 
descrambled the CA module is reset. If dropouts occur during the 
descrambling of several stations the PID monitoring can be switched 
off.

 Configuration of the CA module:

—> A connection to the plant must be activated ( ). 

 • Click on button .

—> This menu depends on the CA module used. Therefore please ob-
serve the operating instruction of the CA module. The following 
figure is exemplarily.

  

—> The menu items are numbered in section "CA Menu".

 • Click on the corresponding numbered button in section "CA Control" in 
order to select a menu item.

 • Using button  the contents of the "CA Menu" can be copied into the clip-
board of the PC.

 • Using button  the CA module can be reset.
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 • Using button  you will return from any submenu of the CA module 
to its main menu.

 • Using button  you will exit the configuration.

	 seCtion	"overview	fi Lter	settings":

 Herein you get a summery of the selected filters in section "Input" of the cor-
responding internal transport stream independent on whether the filters are 
activated.

	 fi Lter	winDow	–	menu	baCK

 Menu item Back >  Settings:
 Via this menu item you can open the cassette settings (Page 46).

 Menu item Back >  Back:
 Via this menu item you will return to the main window of the programme.

	 fi Lter	winDow	–	menu	PLant

 You will find a description of the menu item at the following pages:
 –  Read data – Page 41
 –  Send data – Page 42
 –  Control unit – Page 43
 –  Logbook – Page 52
 –  Reset – Page 44

	 fi Lter	winDow	–	menu	fiLter

 Menu item Filter >  New PID:
 Via this function a new PID can be created.
 • Click to any PID of the list which should be complemented by the new PID.

—> The menu / the button  becomes "active".

 • Select menu item Filter >  New PID or click on button .
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 • Enter the new PID as a hexadecimal value and click on button .

—> If necessary, you can switch the input from Hexadecimal to Decimal 
numbering system using button .

 The hexadecimal numbering system always starts with the term "0x".
—> The new PID will be added to the list at the corresponding position 

(red type).
—> The changes do not take effect until they are sent to the plant  .

 Menu item Filter >  SID Remapping:
 Via this function a SID can be remapped.

—> This allows the exchange/replacement of a programme, without 
having to perform a new channel search at the receivers..

 • Click on the service  to be remapped e.g. 
 • Click on button .
   

 • Enter the new SID as a hexadecimal value and click on button .

—> If necessary, you can switch the input from Hexadecimal to Decimal 
numbering system using button .

 The hexadecimal numbering system always starts with the term "0x".
—> The "new" SID will be added behind the "old" SID ("old" SID —> 

"new" SID) .
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—> The changes do not take effect until they are sent to the plant  .

 Menu item Filter >  PID Remapping:
 Via this function a PID can be remapped.

—> The check box of the corresponding SID must be deactivated.

 • Click on the PID to be remapped (e.g. ).
 • Click to button  . 

 • Enter the new PID as a hexadecimal value and click on button .

—> If necessary, you can switch the input from Hexadecimal to Decimal 
numbering system using button .

 The hexadecimal numbering system always starts with the term "0x".
—> The "new" PID will be added behind the "old" PID ("old" PID —> 

"new" PID) .
—> The changes do not take effect until they are sent to the plant  .

 Menu item (Checkbox) Filter > 
 Via this checkbox the "BAT" and "SDT-other" tables can be filtered out (for 

both internal transport streams).

—> An activated checkbox is also displayed in section "Overview filter 
settings".
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 Menu item Filter >  Delete all filters:
 Via this function the filter settings of the cassette can be reset.
 • Select menu item Filter >  Delete all filters or click on button .

—> The "Filter ON" setting will not be reset!.

 If you do not set new filter settings after a reset at activated "Filter 
ON" setting all services are disabled!

—> The changes do not take effect until they are sent to the plant  .

 Menu item Filter >  Decimal <–> Hexadecimal
 With this menu item you can change the indication (and input) of IDs from 

Hexadecimal to Decimal numbering system (and vice versa).
 • Select menu item Filter >  Decimal <–> Hexadecimal or click on button .

—> The hexadecimal numbering system always starts with the term "0x".

	 fi Lter	winDow	–	menu	measurement

 Menu item Measurement >  Data rate:
 Via this function the input and output data rates of cassettes can be displayed.

 • Select menu item Measurement >  Data rate or click on button .

—> The cassette must support this function.
—> Make sure that the cassette has the latest software version 
—> A connection to the plant must be activated ( ). 
 Otherwise menu "connection settings" appears, in order to activate 

a connection.
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—> The data rates are displayed in section "Data Rate Measurement" 
and will be updated continuously (  is flash-
ing) until   is deactivated.

—> The data rates of the inputs A, B and ASI are shown. In addition it 
is possible to read the data rates of the output and the null-packets. 
In order to get the data rate of a single SID/PID mark the SID/PID in 
the input window – then its data rate is shown at "SID/PID ?". 

—> In column "PID load" the memory usage of the PID administration 
is displayed. If 90% memory usage is reached, the corresponding 
field becomes red. From a utilization of 100% there will be errors 
in the PID Administration. In this case remove PIDs which are not 
needed by the PID filter in order to free up memory (page 55).

—> Changes (e.g. of the filter settings) will take effect in measuring not 
before they are transmitted to the cassette (with activated filters).

 Menu item Measurement >  Stream information:
 Via this function changes in the stream information can be shown.
 • Select menu item Measurement >  Stream information or click on button 

.
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—> A connection to the plant must be activated ( ). 
 Otherwise menu "connection settings" appears, in order to activate 

a connection.
—>  is flashing.
—> If any changes are registered,
  is dis-

played.

 • Click to button  in or-
der to show the changes.

—> For example an additional PID is shown "underlined".
 Note that some PIDs will not be transmitted permanently but in in-

tervals of some seconds. This will cause in regular notifications of 
changes.

—> The stream information will be shown until button  is deactivated.

	 fi Lter	winDow	–	menu	heLP

 Menu item Help >  Help:
 With this menu item you call up the programme Help. 
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	  Create	nit	(networK	information	tabLe)

 Via this menu you can create a new NIT.

  —> The NIT contains information about the output signals of the plant, 
which receivers need to do a station search. As most of the receivers 
cannot work with more than one NIT, all cassettes of a plant must 
have the same NIT containing all services.

 This function creates a NIT which will be transmitted to all cassettes.

 • Select menu item Edit >  NIT.

—> This function can also be selected by button  or the context menu 
(right mouse button).

 • Click on button .

 Do not modify the selection!  
 So it is ensured that all necessary data will be read.

 • Click on button .

—> The selected data will be read.
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 The data will be checked and possible conflicts will be indicated.
 

—> In this example the output frequency 850 MHz is used several times 
and at cassettes 2 Line B and 5 Line B the same TS-/ON-IDs are 
used.

 • Eliminate possible conflicts and create the NIT again.
 
 – For standard applications leave the check at 

"Take from original NIT".

 – For special applications remove the check 
and enter the specific values.

 • Send the NIT to the plant using button .

—> NIT is switched to ON at all cassettes.

 Do not modify the selection!  
 So it is ensured that all necessary data will be sent.

 • Click the  button.
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	 Create	nit	winDow	–	menu	fiLe

 Menu item File >  Save NIT:
 Via this menu item you can save the NIT inclusive of the LCN settings.

  —> Via this function it is possible to save the NIT of a plant in form of an 
".oni" file, in order to import it into another plant.

 • Select menu item File >  Save NIT in the "Create NIT" menu.

 • Enter a file name, select the target directory and save the file using button 
.

  —> Via the menu Edit > Copy NIT  (Page 78) of the PSW 1000 the saved 
NIT can be imported into another plant.

 Menu item File >  Back:
 Via this menu item you will return to the main window of the programme.

	 Create	nit	winDow	–	menu	PLant

 You will find a description of the menu item at the following pages:
 –  Read data – Page 41
 –  Send data – Page 42
 –  Control unit – Page 43

—> Via menu Plant >  Controlunit or button  modifications still 
can be done at the station (see Page 43).  That the changes can be 
considered when the NIT is created you should read in again the 
station data via the menu Plant >  Read data or the  button.

	 Create	nit	winDow	–	menu	oPtions

 Menu item Options >  LCN:
 Via this menu item you call up the LCN settings.
 You will fund the description of this function in chapter 7 "LCN – Logical Chan-

nel Numbers" (Page 123).
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 Menu item Option >  Decimal <–> Hexadecimal:
 With this menu item you can change the indication (and input) of IDs from 

Hexadecimal to Decimal numbering system (and vice versa).
 • Select menu item Filter >  Decimal <–> Hexadecimal or click on button .

—> The hexadecimal numbering system always starts with the term "0x".

	  nit	(exPert	moDe)	

 Via this menu the NIT can be modified.

—> For the majority of all plants it is sufficient to create a NIT "au-
tomatically" via menu item "Create NIT". Using menu item "Edit 
NIT" creates a new NIT "manually". It is e.g. possible to remove 
transponders from the NIT. These transponders potentially will not 
be found during station search of receivers. It is also possible to add 
transponder from "older" cassettes not implied in the NIT automati-
cally.

—> Make only modifications if you are aware of its consequences.

 • Select menu item Plant >  NIT (Expert Mode).
 



  - 69 - PSW 1000 v.57

6.6 MENU EDIT – PLANT CONFIGURATION 

 The "NIT (Expert Mode)" menu consists of two sections:
 – "Selection of the transponder"
  – herein the contents of the NIT will be selected.
 – "Overview of the new NIT"
  – herein the contents will be collected,
  – modifications can be done and
  – LCN can be edited.

	 seCtion	"seLeCtion	of	the	transPonDer"	>	tab	Cassette	nits:

—> All cassettes able to transmit a NIT will be shown.

 The NIT of a selected cassette (e.g. Station 1/Cassette 5) will be shown below.
 • Click to button  in order to transfer all listed transponders to section 

"Overview of the new NIT", or
 • select individual transponders in order to transfer only the selection using 

button  to section "Overview of the new NIT".

—> Transponders not transferred to section "Overview of the new NIT" 
will not be part of the new NIT and will possibly not found during 
station search of a receiver!
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 Tab "Cassette NITs" > NIT Header:

 In this menu you can modify the "Network ID", the "Version" and the "Net-
work name".

—> Normally nothing must be modified.

 • At special applications enter the specific values. 
 • Click on button , to take over the modified 

values into section "Overview of the new NIT".

	 seCtion	"seLeCtion	of	the	transPonDer"	>	tab	station	ChanneLs:

—> The transponder data (not the NIT!) of all cassettes transmitting a 
NIT will be shown.

 • Click to button  in order to transfer all listed transponders to section 
"Overview of the new NIT", or

 • select individual transponders in order to transfer only the selection using 
button  to section "Overview of the new NIT".

—> Any conflicts in the transponder list are marked red.
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—> If one tries to transfer conflicted transponders to section "Overview 
of the new NIT" e.g. following window appears:

 

 The values are not transferred. Solve all the conflicts, before creat-
ing a new NIT.

—> Transponders not transferred to section "Overview of the new NIT" 
will not be part of the new NIT and will possibly not found during 
station search of a receiver!
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	 seCtion	"seLeCtion	of	the	transPonDer"	>	tab	new:

—> Transponders of older cassettes which are not transmitting a NIT 
and transponders of external components can be added to the NIT 
manually. As it is not possible to transmit the "new" NIT to exter-
nal components, the NIT must be switched off at all of this compo-
nents in order to avoid two different NITs.

 Older cassettes which are not transmitting a NIT are shown in window "Sta-
tion Cass.".

 • Dependent on the cassette click to the tabs QAM or COFDM and enter the 
data of the transponder.

 

 • Click to button  in order to transfer the transponder to section "Over-
view of the new NIT".

—> The transponder data can be complemented in section "Overview 
of the new NIT".

—> For adding several transponders repeat this procedure accordingly.
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	 seCtion	"seLeCtion	of	the	transPonDer"	>	tab	imPort:

 Herein you can import a NIT which was exported before.

—> This function is useful if a plant consists of several stations, remote 
controlled via some management units.

 In order to create a NIT for the complete plant, please note the ex-
ample on Page 79.

 • In order to import a saved (exported) NIT click to button  and select a 
saved .oni file.

—> The imported transponders are listed below.

 • Click to button  in order to transfer all listed transponders to section 
"Overview of the new NIT", or

 • select individual transponders in order to transfer only the selection using 
button  to section "Overview of the new NIT".

—> Transponders not transferred to section "Overview of the new NIT" 
will not be part of the new NIT and will possibly not found during 
station search of a receiver!
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 Tab "Import" > NIT Header:

 In this menu you can modify the "Network ID", the "Version" and the "Net-
work name".

—> Normally nothing must be modified.

 • At special applications enter the specific values. 
 • Click on button , to take over the modified 

values into section "Overview of the new NIT".

—> Proceed with section "Overview of the new NIT".
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	 seCtion	"overview	of	the	new	nit":

 

 All transponders selected in section "Selection of the transponder" will be 
listed in the lower part of the window.

—> Herein e.g. you can modify transponder, which you have added in 
section "Selection of the transponder" > New".

 • Select a corresponding transponder of the list.

—> In the upper section tab "Edit Transponder" is activated.
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 • Modify the data of the corresponding transponder if necessary.
 • Take over the modifications with button  into the list.

—> Via button  the menu LCN (Logical Channel Numbers) will be 
opened, to preset "Channel Numbers" (see Page 123).

—> Via button  selected transponders can be removed from the 
NIT.

—> Via button  all transponders can be removed from the NIT.
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	 exPort	"Cassette	nits"	(*.oni-Date i",	 inCL.	LCn):

 Via menu item File >  Export "Cassette NITs" or button  you can export 
the NIT in form of an ".oni" file inclusively the LCN settings.

 • Enter a file name, select the target directory and save the file using button 
.

—> Via the menu Edit > Copy NIT (*.oni) (Page 78) of the PSW 1000 the 
saved NIT can be imported into another plant.

	 ComPLete	the	nit	ProCessing

 • Complete the processing of the NIT with button  .

—> The NIT will be transferred from section "Overview of the new NIT" 
to all activated cassettes.

—> Section "Overview of the new NIT" gets "empty".
—> To check the new NIT select a cassette in section "Selection of the 

transponder" –> its NIT is shown.
—> The modifications will be done – as all settings via PSW 1000 – first 

in the programme (RAM). The new (modified) NIT must finally be 
sent to the plant .

	  senD	the	nit	to	a	PLant:

 • Select menu item File > Send data or click on button .

—> The NIT will be send to all cassettes able to transfer a NIT.
 NIT is switched to ON at all cassettes.
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	  imPort	nit	(*.oni/*.nit):

—> Herein data exported by function File >  Export "Cassette NITs" 
(Page 77) can be imported.

—> Also former PSW 1000 data versions (*.NIT files) can be imported.

 • Select menu item File >  Import NIT or click on button .
 • Select the corresponding file.
 • Click on button .

	 	CoPy	nit	(DireCtLy	into	the	Cassettes	of	the	PLant	inCL.	LCn)

 Via this menu you can copy a NIT, stored as a ,oni file (Page 77), directly into 
the cassettes of a plant.

 • Select menu item Edit >  Copy NIT.
  

 • Open the selecting window with button .
 • Select the corresponding ".oni" file from the source directory and click on 

button .
  

 • Copy the NIT directly to the cassettes of the plant using button 
.

 Do not modify the selection!  
 So it is ensured that all necessary data will be sent.
 • Click on button .

—> The NIT will be send to all cassettes able to 
transfer a NIT.

 NIT is switched to ON at all cassettes.
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Note on the creation of a NIT for several stations – LCN included:

    => Station 1 / Management system 1:
 Create a NIT (Page 65). 
 Assign the LCNs.
 Save the NIT as "*.oni file" (Page 77).

  => Station 2 / Management system 2:
 Create a NIT (Page 65).
 Open the "NIT Expert Mode" (Page 68).
 Select a cassette in tab "Cassette NITs" and transfer its NIT into sec-

tion "Overview of the new NIT" using button .
 Import the NIT (*.oni) from Station 1/Management system 1 (Page 

73) and transfer it also to section "Overview of the new NIT" using 
button .

 Assign the still missing LCNs.
 Exit the processing of the NIT using button  .
 Export this NIT as a "*.oni file" (Page 77), in oder to copy it into 

Station 1/Management system 1 .

  => Station 1 / Management system 1:
 Via menu Edit > Copy NIT (Page 78) copy the NIT from Station 2/

Management system 2, stored as *.oni fils, into Station 1/Manage-
ment system 1.

  => Now both stations/management systems contain an identical NIT.
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	 	sPeCtrum	i/q

 Via this menu you can invert the spectral position of the user signal.
 • Select menu item Edit > 	Spectrum I/Q.

—> This function can also be selected by the context menu (right mouse 
button).

  

 In the menu the lines of all cassettes are listed, possible to set the spectral posi-
tion.

 • Via the check boxes select from which lines you would like to change the 
spectral position (check box marked).

 • Use button  in order to switch the selected lines to 
spectral position "normal".

 • Use button  in order to switch the selected lines to 
spectral position "inverse".

—> This function is also possible in the output settings of the correspond-
ing cassettes.

—> The changes are only effective when they were sent to the plant .

 Close the menu:
 • Close the menu via the menu item Back or buttons  / .
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	 	PLant	>	 	settings

 Configure a management unit via this menu.

—> For a connection via COM port (in situ connection) no plant settings 
are necessary.

 • Select menu item Edit >  Plant >  Settings.

—> This function can also be selected by the context menu (right mouse 
button).
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	 tab	"PLant":

 • Herein enter data of the plant.
  

—> This data are for information only and will be transmitted in error 
messages.

 This helps to keep track if you have to manage several plants.

 • Select your management unit in drop-down menu "RCU".

—> Dependent on your selection only needed configuration fields are 
enabled.

 • Activate the check box beside "Monitoring cassette" if a monitoring cas-
sette is used in your plant.

—> Only with this check box activated the settings for error messages 
are enabled.

	 tab	"seCurity":

 Herein you can enter a password for the remote access to the plant if a man-
agement unit is selected.

 

—> This password will be asked for when establishing a connection. By 
default no password is assigned.
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 • Enter your desired password in field "New Password".
 • Enter your desired password in field "Repeat password" again.
 • Click to button  in order to save the password.

—> Using button  you can change the indication of the password 
from "visible" into "••••••" .

	 tab	"ConneCtion"	>	"moDem":

 If a management unit is connected via modem, the connection settings needed 
are to be done in this tab.

 • Select the kind of modem connected to the management unit. If GSM mo-
dem (mobile phone) is selected enter the pin number of its telephone card 
in field "Pin number".

—> Using button  you can change the indication of the pin from 
"visible" into "••••••" .

 • Select "Direct connection" or "Data recall".
  At "Direct connection" the plant answers the telephone call.
  At "Data recall" the plant does not answer the telephone call, but tries to 

identify the phone number and calls back. Enter the number to be called 
back in field "Phone number" if an identification of the number does not 
work.
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	 tab	"ConneCtion"	>	"ethernet":

 If a management unit is connected via LAN, in section "Settings" all network 
settings needed are to be done.

—> For connection via Internet (especially for remote maintenance) net-
work knowledge is required. If you are not familiar with the terms in 
section "Settings" please contact your system administrator.

—> The management units are preset in the factory:

RCU 1 PRCU 12

IP: 192.168.0.120 192.168.0.123

Mask: 255.255.255.0 255.255.255.0

Port: 60002 60003

Gateway: 192.168.0.1 192.168.0.1

HTML Port: 80 —

—> If a different IP address range is used in the network the plant is 
installed or the preset IP address is already in use, the settings must 
be changed accordingly. Therefore observe the assembly instruction 
of the management unit.

—> Only use ports in the range of 35000 – 60100 or 61000 – 65000!

 • Enter the settings required for the network (the plant is installed). 
 • Click to button  
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—> A connection to the plant must be activated ( ). 
 Otherwise menu "connection settings" appears, in order to activate 

a connection.

 • Enter the password (default is "GSS" or "Grundig" dependent on the man-
agement unit) and confirm it with button .

—> The data are sent to the management system.
—> The management unit restarts (ca. 1 minute).

 The Ethernet password can be changed in section "Enter ethernet password".
 • Enter the desired password in field "New password" and (for confirmation) 

in field "Repeat password".
 • Click to button .

—> Like in section "Settings" the modification will be transmitted directly 
to the management unit.
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	 tabs	for	the	aLarm	settings:

 The remaining tabs help configuring the alarm messages. Therefore a monitor-
ing cassette PSCU/HSCU 6000 must be installed. The check box " Supervi-
sion cassette PSCU/HSCU available" must be activated in section "Station 
data".

	 tab	"aLarm"	>	"settings":

 Herein enter the time interval from the appearance of an error until the error 
message will be sent as well as the language of the error message.

 

 • Perform the desired settings.

 Alarm test:
 • Click on button 
 A test alarm report will be sent according to the alarm settings done in menu 

"Plant settings" (Page 81).(Page 81).
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	 tab	"aLarm"	>	"moDem":

 (only HRCU/PRCU 8 or PRCU 12)
 If a management unit is connected via modem, all settings to send an error 

message as SMS or fax are to be done in this tab.
 

 Three recipients for error messages can be entered (Tabs Alarm 1, 2 and 3).
 • Activate tab "Alarm 1".
 • In section "Phone number of the receiver" enter the "Country code" (e.g. 

0049 for Germany) and the "National phone number" (e.g. 0891234).
 • In section "Provider settings" select whether the message should be sent as 

a SMS, a fax or to a pager and select the transmission format supported by 
the provider (TAP or UCP). Enter the service number (SMSC) of the provider 
and its qualifier if a SMS should be converted into a fax.

 • Activate the alarm with check box "Alarm 1 active".

—> The alarms 2 and 3 will be set analogous to alarm 1.
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	 tab	"aLarm"	>	"e-maiL":

 (only RCU 1 or PRCU 12)
 If a management unit is connected via LAN, all settings to send an error mes-

sage as e-mail are to be done in this tab.
 

 • In section "E-mail settings" enter the data needed in order to send an e-mail 
via your e-mail account:

 – Provider: SMTP server address of the provider.
 – User: Your e-mail account address.
 – Password: Your password needed in order to send e-mails.
 – Subject: Individual text

—> Standard SMTP port 25 is used to send e-mails.

 • Enter up to 5 recipient e-mail addresses in section "E-mail addresses" which 
should receive the error message.

 • Activate the e-mail addresses via the corresponding checkbox.
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	 tab	"aLarm	snmP-inform	request":

 (only RCU 1 or PRCU 12)
 If a management unit is connected via LAN, all settings required to send an 

error message as SNMP Inform Request are to be done in this tab.
 

 Enter up to 3 IP addresses which should receive the error message and acti-
vate them via the corresponding check box.

—> In case of an error message it will be sent to the activated IP ad-
dresses as SNMP Inform Request.

 See below the structure of the error message:

 Seq {
  Int =1; SNMP Version 
  Str =public; Community String 
  Inform {
   Int =6; RequestId  
   Int =1; Error      
   Int =0; ErrorIndex 
   Seq {
    Seq {
     OID =1.3.6.1.4.1.29343.1.0.0.1
     Str =Alarm report: 1 Channel in Nuremberg (Tel.: 212.20.172.90:60003) been can-

celled
     }
    }
   }
  }

—> The changes are only effective when they were sent to the plant .
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	 	PLant	>	 	timer

 

 Via this menu the output of analogue cassettes which support this function can 
be switched on and off - time controlled.

—> For this function a management system is required.

 • Select menu item Edit > Plant > Timer >  Settings auswählen.

—> This function can also be selected by button  or the context menu 
(right mouse button).

—> This function is controlled by the management unit, so any changes 
must be transferred to the management unit.

—> The plant must contain a cassette which can forward the time to the 
management unit (timing circuit).

—> A maximum of 100 timers are possible.
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	 Define	a	timing	CirCuit:

 In the selecting menu "Timing circuit:" all cassettes are shown which can for-
ward the time to the management unit.

—> Cassettes with timer functionality are shown in menu Help > Cas-
settes as a timer as well as in column "info" of the "Portfolio of cas-
settes" (Page 35) marked by "Timing circuit".

 • Select the desired timing circuit in the selecting menu (Station/Cassette/
Linie) with button .

	 Define	a	new	timer:

 • Open the menu  Edit > New Timer  or click
on button .

 • Activate (ON) or deactivate (OFF) the timer 
in section "Timer".

 • Enter the time and the days the timer is de-
sired.

 • In section "Output" select, whether the timer 
should switch on or off the output of the cas-
sette.

—> Only one switching operation is possible for each timer. In order to 
switch a cassette on and off, two timers must be defined.

 • In section "Station/Cassette/Line" select the cassette (and the output line A 
or B), to be switched.

 • Confirm the timer with button .

	 eDit	a	timer:

 • Activate the line of the timer which is to edit.
 • Open menu "New Timer" via menu item Edit > Edit selection or button .
 • Edit the settings and confirm the changes with button .
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	 DeLete	a	timer:

 • Activate the line of the timer which is to delete.
 • Delete the timer via menu item Edit > Delete timer or button .

	 sort	timer:

 With this function the sequence of the timer in the overview can be changed.
 • Activate the line of the timer which is to shift.
 • Shift the selected timer upwards or downwards by menu item Edit > Up / 

Down or with buttons  .

 Close the timer menu:
 • Close the menu via the menu item File > Back or buttons  / .

—> This timer function is controlled by the management unit, so any 
changes must be transferred to the management unit.

	  time	offset:

—> For this option a cassette suitable as timing circuit must be set in 
menu Edit > Plant > Timer >  Settings / Define a timing circuit 
(Page 91).

 In this menu a time offset (correction, time zone etc) can be entered for the time 
provided by the timing circuit. This offset is stored in the management unit.

—> If the time provided from the timing circuit does not correspond to 
the local time, this setting is important for a correct timer function.

 • Select menu item Edit > Plant > Timer >  Time offset auswählen.

—> If no connection to the plant is activated, menu "connection settings" 
appears, in order to activate a connection.
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—> In section "Current time" the time provided by the timing circuit + the 
stored time offset is displayed.

 Adjust a time offset:
 • Adjust desired day and time using buttons  .
 • Store the time offset with button .

—> After that in section "Current time" the modified time is displayed.

 Reset the time offset:
 • Reset (delete) the stored time offset with button .

—> After that in section "Current time" the time without time offset is 
displayed.

 • Close the menu with button .

	 	restart	timer:

 This option starts the timer programmed in menu Edit > Plant > Timer >  Settings.

—> If for example due to maintenance work the switching states were 
modified or new timer are set, the switching states will be brought 
into the correct order by this option.
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 • Select menu item Edit > Plant > Timer > 	restart	timer auswählen.

—> If no connection to the plant is activated, menu "connection settings" 
appears, in order to activate a connection.

  

  

—>  The target state at the current time is set.
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	  station	Configuration

 The output level of stations and cassettes equipped with an electronic level 
controller can be set via this menu. The stored maximum temperature can be 
reset.

—> If button  becomes "active" after selecting a station in the left 
window (tree structure) of the PSW 1000 the station is equipped 
with an electronic level controller.

 Access for this menu is only possible via this button.
—> The setting of the output level of cassettes is possible from the control 

units software version V44 (BE-Remote) on.

 • Click to button  an.

 • Adjust the output level of the station via buttons  to the desired value (0…-
6dB).

 • Adjust the output level of the corresponding cassette via the corresponding 
buttons  to the desired value (-25…0dB).

 • Activate the check box "Reset" in order to reset the stored temperature.
 • Send the setting to the station .

—> Using button  the current values of the plant can be read out again.
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	  reDunDant	Power	suPPLy

 In this menu it is possible to check the conditions of the power supply of a 
head-end station with redundant power supply (STC 816 R/PSU 8-16 R) via 
remote access, and if necessary, switch off and on all cassettes of the station 
(reset).

 

—> In case of a power supply error
  

lights up in the lower left section of the main window.

 • Open the "Redundant Power Supply" menu by clicking on button  or via 
menu Edit > Redundant Power Supply.
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 • If more than one STC 816 R/PSU 8-16 R are connected via a management 
unit, select an individual head-end station via pull down menu "Station 
No.".

  Status informations are displayed in the lower section of the window.

—> If "OK" is displayed, both power supply units are fine.
—> If "Power warning!" is displayed, one power supply unit is defec-

tive, but the power supply nevertheless works via the second power 
supply unit.

—> If "POWER ERROR!" is displayed, both power supply units are de-
fective, the station is out of order.

	 restart	(reset)	aLL	Cassettes	of	a	station

 Via  the power supply of the cassettes can be 
switched OFF and ON. The power supply of the control unit is still working.

 • Activate button "OFF" and send the command to the station via button .

—> The power supply of the cassettes is switched off.

 • Activate button "ON" and send the command to the station via button .

—> The power supply of the cassettes is switched on.
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	 	monitoring	Cassette

 Via this menu a connected monitoring cassette can be configured.
 Using a monitoring cassette the output signals of a broadband cable system 

can be monitored in the following frequency ranges:
 Analogous TV ........................................... 48,25…855,25 MHz
 QAM signals ............................................ 306,00…858,00 MHz
 FM band stations ....................................... 87,50…108,00 MHz
 Furthermore an info channel is fed into the cable system displaying the chan-

nel assignment, inclusive the channel names which are detected from the RDS 
resp. VPS data.

 The monitoring cassette must be assembled according to its assembly instruc-
tion, a channel search must be done.

—> Only PAL, FM and DVB-C, but no DVB-T channels can be monitored.

 • Read the data of the monitoring cassette .

	 settings

 • Select menu item Edit > 	Monitoring cassette >  Settings.
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 Section Output: 
 

 • Enter the transmission parameters of the info channel and switch it on or off 
with check box "Modulator On".

 Section Video:
 

 Modulation "Depth":
 The modulation depth can be decreased (-5%, -10%) if sound interferences 

dependent on the picture content occur.

 Info channel "Infomode":
 Via this info mode setting the informations to be transmitted can be selected.
 At display mode "extended" following transmitter data are displayed in 

the OSD menu "Info channel": 
C  2 B R -3 6 3
C  3 A R D 6 2
C  4 Z D F 6 4
4 2 6 , 0 0 6 , 9 0 0 M s 1  e-7 5 1
4 3 4 , 0 0 6 , 9 0 0 M s 1  e-7 5 3
4 4 2 , 0 0 6 , 9 0 0 M s 1  e-7 5 1

9 5 , 1 5 B a yer n 3 6 2
1 0 4 , 6 0 R a dio F 6 3

Station 1 S e i t e 1/6

Kanal Name BER dBµV
 – At analogue TV channels:
  Channel, name and HF level in dBμV.
 – At digital TV channels:
  Channel centre frequency in MHz, sym-

bol rate in MSymbols/second, BER (Bit 
error rate) and HF level in dBμV.

 – At FM band stations:
  Frequency in MHz, RDS name, HF level 

in dBμV.

 At display mode "normal" of the  
C  2 B R -3
C  3 A R D
C  4 Z D F
4 2 6 , 0 0 6 , 9 0 0 M s
4 3 4 , 0 0 6 , 9 0 0 M s
4 4 2 , 0 0 6 , 9 0 0 M s  

9 5 , 1 5 B a yer n 3  
1 0 4 , 6 0 R a dio F 6 3

Station 1 S e i t e 1/6

Kanal Name
 OSD menu "Info channel" the HF levels 

(dBμV) and the BER (Bit-Error-Rate) are not 
displayed, but the measuring for the moni-
toring is still done in the background.
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 Section "Level tolerance settings":
 

• Adjust the level tolerance range of the monitored signals. 

—> Exceeding the tolerances longer than the time frame set (Page 86)
results in an error message.

 Section "Attenuation setting":
 

 Herein attenuations inserted between the output of the head-end station and 
the input of the monitoring cassette can be entered in order to take it in con-
sideration for the monitoring (offset).

—> Using the measuring output of a STC 1200, enter the 20dB attenu-
ation of the measuring output, in order to get the actual value of the 
stations output level.

 • Enter a corresponding attenuation. 

 Section "Voltage":
 

 Herein the operating voltages (+5V, +12V, +33V und +50V) of the head-ens 
station are displayed.
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 Section "Display Text":
 

 • Enter the text which should be displayed in the footer of the info channel 
(Page 99).

—> The changes do not take effect until they are sent to the plant  .

	 suPervis ion	L ist

 • Select menu item Edit > 	Monitoring cassette >  Supervision list.

—> If the supervision list is still empty tab "Headend list" is activated. If 
already channels are present in the supervision list tab "Change" is 
activated. 

—> The supervision list is also displayed in tab "Supervision list" of the 
main window (Page 34).

 Insert transmitter from head station:
 • Activate tab "Headend list".
 

—> In section "Supervision list" the output signals found during the 
channel search of the monitoring cassette are shown.
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 • Select all transmitters to be monitored in the "Headend list" and insert them 
into the "Supervision list" using button "Insert selected transmitters".

 

 Modify transmitter:
 • Activate tab "Modify".
 

 • Activate the transmitter to be changed in the supervision list.
 • Enter the changes in section "Modify".
 • Take over the modified channels into the "Supervision list" using button 

"Take over change".
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 Add a new transmitter:
 • Activate tab "New".
 

 • In section "New" enter "Type", "Channel" resp. "Frequency" and the trans-
mitter name. If "Type" is set to "TV digital" the kind of modulation (QAM 
4…256) and the symbol rate must be entered. 

  

  Activate check box "ON" in order to monitor a transmitter.
 • Insert the transmitter into the "Supervision list" using button "Insert new 

transmitter".

  Remove a transmitter from the supervision list:
 • Activate the transmitter to be deleted in the "Supervision list".
 • Select menu item Options > Delete transmitter or button .
 • In order to delete all transmitters select menu item Options > Clear supervi-

sion list.
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  Reference level:
 In order to monitor level variations first reference levels must be stored. When 

the data of the monitoring cassette is read ( ) also the current levels of the 
transmitters are read (column "Level"). 

 If no reference levels are stored (indication "NEW" in column Reference), the 
imported levels are used for reference.

 • Activate the transmitters in the "Supervision list" whose current levels should 
be stored for reference levels.

 • Store the levels of column "Level" for reference via menu item Options >  
Level –> Reference or click on button .

 • Send the new reference levels to the cassette ( ).

 Switching on ( ) and off ( ) the transmitter control individually:
 If transmitters are included in the "Supervision list" and reference levels are 

stored it does not mean that it even will be monitored. The control can be 
switched on and off individually for each transmitter.

 • Activate one (or several) transmitter(s) in the "Supervision list".
  Via menu item Options > Switch control on ( ) or Options > Switch control 

off ( ) you define which transmitters are to be monitored. In column "Con-
trol" of the "Supervision list" these settings are displayed (ON/OFF).

—> Analogue transmitters will be monitored for "level within the toler-
ance" and "Sync.", digital transmitters for "level within the toler-
ance", "locked" and "bit error", and FM transmitters for "level" and 
"malfunction of RDS data".

—> The changes do not take effect until they are sent to the plant  .

 Close the menu:
 • Close the menu via the menu item Back or buttons / .
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	 	LeveL	 inDiCation

 • Select menu item Edit > Monitoring cassette > Level indication.

—> If no connection to the plant is activated, menu "connection settings" 
appears, in order to activate a connection.

  

 • Select the transmitter whose level you would like to display

—> At analogous transmitters, level and sync. is displayed
—> At digital transmitters level and Bit error rate (BER) is displayed
—> For FM band stations the level is displayed.
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	 start	searCh	run:

 If the configuration of the plant was changed, using this function a station 
search of the monitoring cassette can be started in order to find new stations 
for monitoring.

 • Select menu item Edit > Monitoring cassette > start search run.

—> If no connection to the plant is activated, menu "connection settings" 
appears, in order to activate a connection.

 • Start the station search with button .

—> After that read in the new data from the monitoring cassette into the 
PC .
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	  baCKuP	system

 Via this menu a connected backup system can be configured.
 • Select PRS 16/8 in the left window (tree structure) and click to button  
  or…
 • Select menu item Edit >  Backup System.
 

	 inPut	assignment:

 • Click on button .

 • Enter the connected satellite layers for the corresponding inputs of the back-
up system (e.g. astra, astra vl, eutel hl etc.).

 • Confirm the settings with button .
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	 baCKuP	system:	outPut

 Herein the present backup cassettes will be entered.
 • Select the connected backup cassettes for the corresponding outputs of 

the backup system (e.g. Station 2/Box:1/Linie:A/HDTV 1000 T /DVB-S2-
COFDM).

	 baCKuP	system:	inPut

 Herein the needed input (SAT layer) will be assigned to the backup cassettes.
 • In case of a cassettes malfunction assign the needed input to the corre-

sponding backup cassette.
 

—> The changes do not take effect until they are sent to the plant  .

 Close the menu:
 • Close the menu via the menu item Back or buttons  / .
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6.7	 menu	extras

 Several tools are pooled in menu "Extras:

	 	seLma	–	serviCe	L ist	management

 Herein you can create lists (databases) of transponders/services (programmes) 
which can be used for a quick input parameter setting of the cassettes.

—> The cassette must support this function.
—> A service list of the satellit ASTRA 19.2° is already added (Astra_

Template.xml). In column "Update" you can check the state of the 
list.

—> In order to modify this database, it must be "saved as…" with a 
new name (Page 114), because  at every software update the original 
file will be overwritten.

 • Select menu item Extras >  SELMA.

 You can modify the "Astra" list as well as create new lists.
 

 If several databases are created, select the desired database via selection 
field .



  - 110 - PSW 1000 v.57

6.7 MENU EXTRAS 

	 transfer	transPonDer	from/to	Cassettes

—> In order to transfer transponders from or to a cassette, SELMA must 
be called up via the settings menu of the cassette! 

 • Call up the  settings menu of a cassette.

—> In the following example, cassette HDTV 1000 ASI LAN 
(PHDQ 1000 ASI LAN) is described exemplarily in this instruction.

 

 • Call up menu item Edit >  SELMA or button .

—> SELMA will be opened, in order to select or store a transponder.
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 SELMA  Cassette
 • In order to transfer transponder data from a SELMA list to a cassette, select 

the transponder and click on button .

 Cassette  SELMA
 • In order to transfer transponder data from a cassette to a SELMA list, click 

on button .

—> The "Astra_Template.xml" can not be modified.
 At every software update the original file will be overwritten.
 If this list is selected, the following window appear:

  

 Enter a name and thereby generate a new list (page 112).
—> If another list is selected (e.g. a copy of the "Template list"; page 115), 

the transponder from the cassette will be added to the list.
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	 Create	a	new	Database	(L ist)

 • Activate menu item Edit >  new database or button  .
  

 • Enter a name and click on button .

	 aDD	transPonDer	/	serviCes

 • Activate menu item Edit >  Add entry or button  .

—> This function can also be selected by the context menu (right mouse 
button).

 

 • First enter the parameter of the desired transponder in section "Parameters".

—> For cassettes, which support DiSEqC* the corresponding command 
can be selected under point "DiSEqC".

 *DiSEqC™ is a trademark of EUTELSAT

 • After that enter a "name", the corresponding "SID" and the "type" of serv-
ice in section "Services" and click to button  in order to add this service 
to the transponder.

—> The service appears in the list below. Enter all services of the trans-
ponder you need.
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 Change a service:
 • Activate the service which you would like to change in the list.

—> Its data will be displayed in the corresponding input fields.

 • Change the data and store the changes using button .

 Delete a service:
 • Activate the service which you would like to delete in the list.
 • Delete the service using button .

 Exit Menu "Add entry":
 • Complete the modification with button .

—> The transponder is added to the list.
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	 	moDify	(a	Database)

 • To modify a database, activate the corresponding transponder in the list 
and select menu item Edit >  Modify or click on button .

—> This function can also be selected by the context menu (right mouse 
button).

 

 • Modify the data and confirm the changes using button .

	 	remove	a	transPonDer	from	a	Database

 • To remove a transponder from a database, activate the corresponding 
transponder in the list and select menu item Edit >  Remove or click on 
button .

—> This function can also be selected by the context menu (right mouse 
button).

	 	CoPy	/	 	insert

 Via this functions you can copy transponders from one database into another.
 • Activate the transponder to be copied in the list.
 • Activate menu item Edit >  Copy or button  .
 • Switch to the "target database" and activate menu item Edit >  Insert or 

button .

—> This functions can also be selected by the context menu (right mouse 
button).
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	  worKing	DireCtory

 The standard database "Astra_Template.xml" is stored in the installation direc-
tory "My Documents/PSW1000/…". Via the function "Working directory" 
you can select the storage location for new/changed databases.

—> In selection field  the 
content of last selected working directory is displayed.

 • Activate menu item Edit >  working directory or button  .
 • Select/create the desired directory.

	 	save	as

 Herein you can save a database under a new name e.g. to get a variant of it.

 	DeLete	Database

 • Activate menu item Edit >  Delete database or button  .

	 	DeCimaL	<–>	hexaDeCimaL

 With this menu item you can change the indication (and input) of IDs from 
Hexadecimal to Decimal numbering system (and vice versa).

 • Select menu item Extras >  Decimal <–> Hexadecimal or click on button 
.

—> The hexadecimal numbering system always starts with the term "0x".

	 siD	/	tyPe

 Via this checkboxes in menu "Extras" it is possible to show the service ID and 
the type (HD, SD, Radio or Data) of the Services in column "Services".
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	 searCh

 Via this function you can search for services.
 

 • Enter a search term (e.g. ZDF) and start the search using buttons  (down-
wards) or  (upwards).

—> The search function is limited to the search for services (left selection 
field is locked).

	 	hexaDezimaL	<–>	DezimaL	CaLCuLator

 • Select menu item Extras >  Hex <–> Decimal.
 

 If you enter a decimal or hexadecimal value into the corresponding input field, 
the converted value is displayed in the other field.

	 	DeCimaL	<–>	hexaDeCimaL

 With this menu item you can change the indication (and input) of IDs from 
Hexadecimal to Decimal numbering system (and vice versa).

 • Select menu item Extras >  Decimal <–> Hexadecimal or click on button 
.

—> The hexadecimal numbering system always starts with the term "0x".
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	 outPut	symboL	rate	CaLCuLator

 • Select menu item Extras > Symbolrate Calculator auswählen.

 Entering the FEC parameter and the input symbol rate the output symbol rates  
for the different modulation types.

 

	  vLC

 If the "VLC media player" is installed on the PC, the playback of IPTV streams 
via the VLC player can be started via the PSW 1000.

—> VLC is a free and open source cross-platform multimedia player and 
framework that plays most multimedia files as well as DVD, Audio 
CD, VCD, and various streaming protocols.

 For information and download see http://www.videolan.org

 • Select menu item Extras >  VLC or button .
  

 • Click on button  and select the installation path of the VLC player.

—> The installation path must only be assigned at the first start.
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 • Enter the IP address, the port and the protocol of the IPTV stream, you would 
like to playback and start with button .

	 iPs1

 Via this menu you can start a browser e.g. to get access to the HTML user 
interfaces of connected components.

 • Select menu item Extras > IPS1.
  

 • Enter the DNS name or the IP address of the connected component into the 
input line and click on button .

—> Observe the sample configuration in Annex A (Page 131)

	 	Language

 In menu "Language" select you preferred the menu lan-
guages.

—> The language of system internal buttons 
depend on the display language selected 
at the PC system settings resp. the installed 
language packs of the operating system.
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6.8 MENU HELP 

6.8	 menu	heLP

 In menu "Help" tools and functions are collected 
which will support you at your work with the 
PSW 1000.

	 	manuaL

 Via this Menu you call up the internal programme help.
 During the installing process of the software the operating instruction is copied 

onto your PC and can be called up via this menu item. Therefore an applica-
tion which can display PDF files (e.g. Adobe Acrobat Reader).

—> If button  is integrated in the toolbar of a window, the operating 
instruction can be called up..
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	 	teamviewer

 A TeamViewer Module which runs without installation has been included for 
support. Here you can give our technicians a controlled access to your PC, in 
order to get remote support to solve specific problems.

 

 • Wait until the connection indicator changes from "red" to "green" and your 
ID (e.g. 555 112 716) and a password (e.g. 5541) is displayed.

 

 • If you are prompted, tell our technician your "ID" and the "password".

—> AT every TeamViewer restart you will get a new password.
—> The connection is displayed at the lower right screen edge.
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	 	CheCK	for	uPDates

 Via this menu item  you can check, whether a new version of the 
PSW 1000 is available.

—> You should always use the newest version, in order to ensure that 
always the newest components can be controlled.

 

 • Select whether you would like to search for update automatically at every 
programme start or manually.

 • Click on button  to start the search.
 

 • If your software is up-to-date close the function by button .
 

 • If a newer version is available you can download it via button 
 .
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	 	L iCenCe

 Via this menu item you can call up the software licence agreement, which you 
already accepted during installation process.

	 	info	on	…

 Via this menu item you call up the programme information.
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7.1 CALL UP THE LCN MENU 

7	 LCn	–	LogiCaL	ChanneL	numbers

 LCN is a static, virtual assignment of programme numbers for services.
 Suitable receivers use these LCN information in order to sort the channels after 

a station search. The LCN information is part of the Network Information Table 
(NIT).

—> At present LCN version 1 is supported.

7.1	 CaLL	uP	the	LCn	menu

 • In window "Create NIT"…
  

  … select the menu item Options >  LCN resp. click on button , or in 
the NIT Expert Mode (Page 68)…

  

  … click on button .
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—> All services are shown in the table.

 Via menu "View" services (Type) resp. columns temporarily can be hidden.
  

 In order to hide services resp. columns uncheck the corresponding checkbox.
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7.2 AUTOMATIC LCN ASSIGNMENT 

7.2	 automatiC	LCn	assignment

 Herein it is possible to assign the LCNs in the order of the sorting.

	 sorting

	 automatiC	sorting:

—> By default the table is sorted by columns C (Cassette)/L (Linie) in 
ascending order.

 Clicking a column header will change the sorting according to the column 
criteria.

	 manuaL	LCn	sorting:

 You can sort the services manually by "Drag and Drop".
 • Click on a service and hold the mouse button depressed.
 • At depressed mouse button drag the service to the desired list position.

	 automatiC	LCn	assignment

 

 • In section "Options" select for "SD" services  or for "HD" services 
.

—> The LCNs will be assigned in the order of the sorting.



  - 126 - PSW 1000 v.57

7.3 EDIT LCNS 

7.3	 eDit	LCns

	 tab	"LCn"

	 manuaL	LCn	assignment:

 • Click to a service in the table. 

—> The service is shown in section "LCN assignment" on the right side.

 • Enter a LCN or (at HD channels) a LCN HD in the corresponding input field 
and click the  button.

—> Due to the differentiation of LCN and LCN HD it is possible to assign 
the same channel number for a channel transmitted in "SD" and 
"HD" quality. Suited "HD" receivers will prefer the services in "HD" 
quality, "SD" receivers will use the service in "SD" quality.

—> The assigned LCN is shown in the table on the left side.
—> If the checkbox  resp.  in 

section "Options" is checked, the list will be sorted (in ascending 
order) by columns LCN/LCN HD immediately when entered a cor-
responding LCN.

	 vis ibLe	serviCe	fLag	(hD)

 This setting must be set to "on" if a receiver should find the service during a sta-
tion search. Setting "off" - for example - is used for channels used for software 
update only.

	 reset	aLL	LCns	/	LCn-hD	assignments

 

 • In section "Options" select for "SD" services  or for "HD" services 
.

—> All assigned LCNs will be deleted in the table.
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	 reset	 inDiviDuaL	LCns	/	LCn-hD	assignments

 • Click on a service in the table. 

—> The service is shown in section "LCN assignment" on the right side.

 • Click on the  button next to the LCN.
 • Click on button .

—> The assigned LCN will be deleted in the table.

	 remove	inDiviDuaL	serviCes	temPorariLy

 • Click to a service in the table. 

—> The service is shown in section "LCN assignment" on the right side.

 • In section "Options" select .

—> The service will be temporarily deleted from the table.

	 tab	"aDD	serviCe"

	 aDD	inDiviDuaL	serviCes

 Via tab "Add services" individual services not included in the table can be 
added via tab "Add service".

 • Select  the corresponding TS- and ON-ID.

—> Herein all TS and ON IDs of the transponder, included in the NIT 
are shown for selection. If you would like to add services from other 
transponders, first you have to add these transponders into the NIT 
via the NIT expert mode (Page 72).

 • Enter the SID and the desired LCN (HD). 
 • Select the kind of service (Type).  
 • Assign a name (optional).
 • Click on button .
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7.3 EDIT LCNS 

—> The added service is shown in the table on the left side.
—> The name is only displayed in the table and will only be stored in a 

LCN backup ( ) or when the LCN is exported in form of a text file 
( ) – not in a cassette!

	 bits	for	LCn	Data	struCture	/	Private	Data	sPeCif ier

 For "LCN Data Structure" and "Private Data Specifier" IEC 62216-1 recom-
mends the values "10 Bit" and "00000028". Receivers in German speaking 
regions mainly use this settings.

 As in some regions (e.g. United Kingdom, Nordig, France etc.) different regu-
lations exist, observe the country specific guidelines, if required.

	 buttons

	 	save	the	LCn	List	 in	form	of	a	*.gsL	fi Le

 • Select menu item File > LCN backup save or click on button .
  

 • If you would like also to save services without LCN assignment select 
. If you would like to save only services with LCN assignment 

select, you have to select .
 • Enter a file name, select the target directory and save the file using button 

.

	 	oPen	a	LCn	baCKuP	(*.gsL	fi Le)

 • Select menu item File > open LCN backup or click on button .
 • Select the corresponding file.
 • Click on button .

—> The current LCN list will be overwritten/complemented.
—> Herein assigned names of added services can be helpful (Page 127).
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7.4 COMPLETE THE LCN PROCESSING… 

	 	exPort	a	serviCe	(LCn)	L ist	as	a	text	fi Le

 • Select menu item File > Export service list or click on button .
 • Enter a file name, select the target directory and save the file using button 

.

	 	Change	the	inDiCation	of	the	iDs	(DeCimaL	<–>	hexaDeCimaL)

 • Select menu item File > Decimal <–> Hex or click on button  .

—> The indication of all IDs will be changed from hexadecimal to deci-
mal (and vice versa).

—> The hexadecimal numbering system always starts with the term "0x".

7.4	 ComPLete	the	LCn	ProCessing…

	 …at	LCn	ProCessing	via	menu	"nit"

  Close the LCN menu:
 • Close the menu via the menu item  File > Back or via button .

	 …at	LCn	ProCessing	via	menu	"nit"	(exPert	moDe)

  Close the LCN menu:
 • Close the menu via the menu item  File > Back or via button .
 • Complete the NIT processing using button  .

—> The modifications will be done – as all settings via PSW 1000 – first 
in the programme (RAM). The new (modified) NIT must finally be 
sent to the plant .

—> All LCN assignments will be lost if a NIT is created directly via the 
control unit!
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7.4 COMPLETE THE LCN PROCESSING… 

8	 finaL	hints

 As often repeated:
 All modifications/configurations be done with the PSW 1000 first are only be 

hold in the RAM (random access memory) of the PC. To get "active" the con-
figuration data must be sent to the plant.

—> So it is often necessary to send modifications to the plant and after 
that to read the modified settings into the programme again (in 
order - for example - to measure modified data rates or to make 
modified filter settings available for transmitting to other cassettes).
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A1 CONNECTION PC  ETHERNET  UMTS-VPN  MANAGEMENT SYSTEM 

annex	a

a1	 ConneCtion	PC	 	ethernet	 	umts-vPn	 	management	system

 Assembling and configuration of a plant with included management system 
and UMTS router for remote control via a PC with Internet connection.

	 samPLe	Configuration	with	testeD	ComPonents

 

PRCU 12

Moxa DA 662
RS232 Panel

Router UR5i v2
3 x LAN Port

PC:
PSW1000
OpenVPN

Internet

mdex IP-Server

mdex APN

IPS1 230V

HF-Switch
HF-2

HF-Out
HF-1

>50 °
25°15°

35
°

20°

30°

PC
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	 ComPonents	useD

 – 3 x PSU 8-16 head-end station

 – PRCU 12 management system

 – PSW 1000 remote control software

 – UMTS - HSUPA VPN Router UR5i v2

 – IP power switch IPS1: LAN controlled 230 VAC switch of the ELV company 
(www.elv.com - order no. 83514).

 – mdexfixed.IP of the mdex GmbH (www.mdex.de)
  APN: Access Point Name; the name of the external access point of a GPRS 

network. Normally the standard APNs of the network provider are config-
ured in mobile handsets. In order to use the mdexfixed.IP the standard APN 
must be changed to the mdex APN.

  OpenVPN: A software to create a virtual private network (VPN) via a SSL 
encrypted connection. The OpenSSL programme libraries are used for the 
encryption. OpenVPN uses UDP or IP protocol for transport. OpenVPN is a 
free software and supports several operating systems e.g. Linux, Windows 
2000/XP etc.

	 funCtionaL	PrinCiPLe

 An UMTS - HSUPA VPN Router which can be accessed via a mobile phone 
network is connected via LAN to the management system of the plant.

 In order to get access via mobile phone network the router must have a static IP 
address which can be purchased e.g. from the "mdex GMBH" (mdexfixed.IP).

 mdex offers miscellaneous solutions for several mobile phone networks and 
also acts as a network provider by offering the "mdexsim".

 The mdex APN must be set in the router.

 Using the PSW 1000 software on a PC with Internet access it is possible to get 
access to the plant via the mdex network.

 Via the IP power switch IPS1 suitable components can be switched on and off 
via remote (for example a HF switch).
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	 Configuration	sequenCe

 • First you need a "mdexfixed.IP", which can be purchased from mdex 
(www.mdex.de). 

  You will get a confirmation mail from mdex containing all needed data. 
  For this example:

mdex access details

User name Password Product description

Internet 
access point 
(OpenVPN)

i00xxxxa abc fixed.IP for OpenVPN

Mobile 
access point

m00xxxxb@mdex.de def fixed.IP via Vodafone
APN: cda.vodafone.de

web.direct
access point

m00xxxxc ghi

Device addresses

IP address Access type Host name

fixed.IP via 
OpenVPN

172.21.88.xxx Internet
access

i00xxxxa.maxmuster-
mann.mdex.de

fixed.IP via 
Vodafone

172.20.207.xxx Mobil
access

m00xxxxc.maxmuster-
mann.mdex.de

 • Assign the IP addresses for the components at receiving plant side. 
  For this example:

Component IP address Port

IP address router 192.168.1.1

IP address management system 192.168.1.200 60003

IP address IP power switch IPS1 192.168.1.201 80

 • Configure the Ethernet settings for PRCU 12 via a direct connected PC and 
and the remote control software PSW 1000:

  Connect the "PC" socket on the front side of the 19" cover with the serial 
Interface of the PCs via a 1:1 RS-232 cable. Optionally use a USB/RS-232 
adapter at PCs with USB interface (without serial interface, see page 17).

  Start the remote control software PSW 1000 and make a in situ connection 
(Page 20). 
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  Call up menu Edit > Plant > Settings > Connection/Ethernet (Page 84), enter 
the settings required for the network (the plant is installed) and click to but-
ton  in order to send the settings to the manage-
ment system.

  

—> The specified values relate to this example.

 • Configure the IP power switch IPS1.
  By default IPS1 is set to the static IP address 192.168.1.100, Subnetmask 

255.255.0.0, Gateway 192.168.1.1, Port 80.
  Adjust your PC to a static IP address in the address range of the IPS1 (e.g. 

192.168.1.2, Subnetmask 255.255.0.0).
  Connect the PC with the IPS1 via a LAN cable.
  Call up the web interface (only in German) of the IPS1 via a browser 

(http://192.168.1.100).
  

  Click to button  (system settings).
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  Select "manuelle Konfiguration", enter the required settings click to button 
 (apply).

—> The specified values relate to this example.
 "local" IP address 192.168.1.201
 Subnetmask 255.255.255.0
 Gateway 192.168.1.1 ("local" IP address of the router)

  Click to button  in order to return to the main menu.

  Click to button  (user password).
  



  - 136 - PSW 1000 v.57

A1 CONNECTION PC  ETHERNET  UMTS-VPN  MANAGEMENT SYSTEM 

  Enter a user name (Benutzername) and a password (Passwort) and switch 
on the password request , in order to prevent unauthorized access 
to the IPS1.

  Click to button  (apply).

 • Configure the UMTS router UR5i v2.
  By default UR5i is set to the static IP address 192.168.1.1, Subnetmask 

255.255.255.0.
  Adjust your PC to a static IP address in the address range of the UR5i (e.g. 

192.168.1.2, Subnetmask 255.255.255.0).
  Call up the web interface of the UR5i via a browser (http://192.168.1.1).

  Enter "User name" (default is "root") and password (default is "root") for 
login.

—> We recommend to change the password.

  LAN configuration:
  Limit the address range of the IP pool of the DHCP server so, that the static 

IP addresses of the management system (192.168.1.200) and the IPS1 
(192.168.1.201) are outside the DHCP range (menu LAN configuration, 
"IP Pool Start"/"IP Pool End")
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  Confirm the settings with button .

  NAT configuration:
  By default the management system is set to port 60003, IPS1 can exclu-

sively be accessed via port 80.
  Enter the following port forwardings in menu "NAT":
  

  In column "Public Port" enter the ports needed to get "external" access to 
the Router (e.g. port 1000 for the management system, port 1001 for IPS1).

  In column "Private Port"enter the ports, to which the "Public Ports" must be 
forwarded (e.g. Port 60003 for the management system, port 80 for IPS1). 

—> Herein for the management system you have to enter the port, which 
you have entered in the Ethernet settings (page 84).

  In column "Server IP Address" enter the corresponding "internal" IP ad-
dresses (e.g. 182.168.1.200 for the management system, 192.168.1.201 
for IPS1).
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—> Herein you have to enter the IP addresses which you have assigned 
at the beginning of the configuration (page 133).

—> Using http://172.20.207.0:1001 ("public" IP address of the  
routers : port for the port forwarding to the "internal" IP address 
192.168.1.201) e.g. you can get "external" access to the browser 
user interface of the IPS1.

  Confirm the settings with button .

  UMTS/GPRS configuration:
  In menu "UMTS/GPRS Configuration" enter the APN mobile access data 

from mdex as well as the pin of the SIM card of the router:
  

—> IF no PIN, or a wrong PIN is entered, the SIM card will be blocked 
when trying to establish a connection.

  Confirm the settings with button .

 • Connect the management system and the IPS1 to the UR5i router via LAN 
cables.
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 • Instal the OpenVPN client on the PC, from which you would like to remote 
control the plant.

  Together with the access data from mdex you will get a link, to download 
the install file of the VPN client.

  Start the file an follow the instructions of the "OpenVPN Setup Wizard".
  After a successful installation start All Programs > OpenVPN > OpenVPN 

GUI with administrator privileges.

—> In some operating system you have to start OpenVPN GUI with 
administrator privileges otherwise the routing to the management 
system resp. IPS1 does not work.

—>  is shown in the information section of the task bar.

  Right click the symbol and select "Connect".
   

   is shown in the information section of the task 
bar, until the connection is established.

  

  Enter the mdex OpenVPN access data.

—> If the connection is established,  is shown in the information sec-
tion of the task bar.

—> If the connection establishment will not work, check the "Proxy Set-
tings" in the context menu - if necessary contact your system admin-
istrator.
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 • Remote control via PSW 1000.
  The OpenVPN connection to the UR5i must be active ( ).
  Start the PSW 1000.
  Click on button  (establish a connection).

   

  Select "Ethernet" and enter the IP address, 
which you got from mdex for the mobile 
access (172.20.207.0 in the example) 
and – separated by a colon –  the "Public 
Port", which you entered for the manage-
ment system during configuration of the 
UR5i (1000 in the example).

  

  Remote switching of IPS1 via PSW 1000
  Open the internal browser via Options > IPS1 by which you can get access 

e.g. to the web interface of the IPS1.
  

  Enter the IP address, which you got from mdex for the mobile access 
(172.20.207.0 in the example) and – separated by a colon –  the "Pub-
lic Port", which you entered for the IPS1 during configuration of the UR5i 
(1001 in the example), and click to button .

  The connection to IPS1 will be established.
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  Enter the access data which you assigned during configuration of the IPS1 
and click to button .

  

  Via buttons  (on) and  (off) you can change the switching status of 
IPS1.

—> The current switching status is shown between the two buttons.
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